Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 03:56
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Integration of 3G Wireless Modem Detection - 4.1.2 & 4.2.1
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 37 of 37 Posts_count   Goto page: Previous 1, 2, 3, ..., 35, 36, 37
Author Message
dejan555


Joined: 30 Nov 2008
Posts: 2704
Location: Montenegro

PostPosted: Sat 01 Jan 2011, 11:45    Post_subject:  

Hey just wanna say I've managed to connect with my zte mf626 modem using this sakis3g script, for more details:
http://dejan.b0x.me/?p=232

_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
roadknight


Joined: 12 Apr 2009
Posts: 3

PostPosted: Thu 20 Jan 2011, 15:02    Post_subject: usb modem PANTECH UML290 #2 connection problems  

i am fairly new to Linux. i recently bought Verizon's new 4g usb modem, the pantech uml290 #2. any help getting it working would be appreciated.
I have an older desktop, about 6 years old. it has no wireless card or modems installed to motherboard. it has a new 500gb SATA hd I have puppy 5.1,4.1 and 4.2 installed to hard drive with windows xp pro. also have puppy5.2 on live cd. modem works in windows with the cd installation, but cannot get it to work in any of my puppies or in Ubuntu 9.1.

ubuntu does find the modem but i cannot get it to connect to carrier


from pupdial:
Scanning your serial ports for a modem.

Port Scan<*1>: S0 S1 S2 S3
ttyS4<Info>: No such device or address
Port Scan<*1>: S4 ACM1
ttyUSB0<Info>: No such device or address
Port Scan<*1>: USB0
ttyUSB1<Info>: No such device or address
Port Scan<*1>: USB1
ircomm0<Info>: Inappropriate ioctl for device
Port Scan<*1>: ircomm0
ttyACM0<*1>: ATQ0 V1 E1 -- OK
ttyACM0<*1>: ATQ0 V1 E1 Z -- OK
ttyACM0<*1>: ATQ0 V1 E1 S0=0 -- OK
ttyACM0<*1>: ATQ0 V1 E1 S0=0 &C1 -- OK
ttyACM0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 -- OK
ttyACM0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 -- OK
ttyACM0<*1>: Modem Identifier: ATI -- Manufacturer: PCD
ttyACM0<*1>: Speed 4800: AT -- OK
ttyACM0<*1>: Speed 9600: AT -- OK
ttyACM0<*1>: Speed 19200: AT -- OK
ttyACM0<*1>: Speed 38400: AT -- OK
ttyACM0<*1>: Speed 57600: AT -- OK
ttyACM0<*1>: Speed 115200: AT -- OK
ttyACM0<*1>: Speed 230400: AT -- OK
ttyACM0<*1>: Speed 460800: AT -- OK
ttyACM0<*1>: Max speed is 460800; that should be safe.
ttyACM0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 -- OK

Found an USB modem on /dev/ttyACM0.
Modem configuration written to /etc/wvdial.conf.

*** WARNING! Line "115200"
in /etc/ppp/options may conflict with wvdial!

ttyACM0<Info>: Speed 460800; init "ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0"


according to Verizon my data/calling plan is: 4G MOBILE BROADBAND 5GB

on usb modem found these
MADE IN KOREA PANTECH QUALCOMM 4G
S/N 104700198015
IMEI 990000472087685
FCC ID JYCRAY
PIN UML290VW
CE700

from verizon's VZaccess manager:

Manufacture: PCD
Model: UM290VW
Model Name: PANTECH UML290 #2
Fimware Ver: L0290VWAB43F.214
Hardware Ver: REV_03
MEID: A000001BF1FB70
ERI Ver: 5
Phone Number: (815) 901-1054
MIN: 8157624798
Home SID: 1176
MCC: 311
MNC: 480
RSSI (1xRTT): -86dBm
RSSI (1xEVDO): -81dBm
IMEI: 990000472087685
ICCID: 89148000000002005032
Capabilities: 4g-LTE Digital Data, 1xEVDO (Rev-A) Digital Data, SMS, NDIS
SIM: Ready

APN: vzwinternet



I found a couple of guides to set this up for MAC/LINUX/OTHER OS and tried these

Account Name: 8159011054@vzw4g.com
or: 8159011054@vzw3g.com
password: vzw
dial: #777
no success
Back to top
View user's profile Send_private_message 
swiatmar


Joined: 09 Aug 2008
Posts: 241
Location: Danube, AT

PostPosted: Sat 19 Mar 2011, 09:02    Post_subject:  

Hello!!

I have a question about huawei e176G.
Anyone was sucessful to connect via this modem?

Does anybody know hoe to manage it in puppy 5.2?

Smile
Thanks
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 37 of 37 Posts_count   Goto page: Previous 1, 2, 3, ..., 35, 36, 37
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0572s ][ Queries: 12 (0.0111s) ][ GZIP on ]