(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Sep 2020, 09:22
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
pWidgets 2.5.8
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 92 of 216 [3228 Posts]   Goto page: Previous 1, 2, 3, ..., 90, 91, 92, 93, 94, ..., 214, 215, 216 Next
Author Message
tasmod


Joined: 04 Dec 2008
Posts: 1462
Location: North Lincolnshire. UK

PostPosted: Mon 09 Mar 2009, 09:20    Post subject:  

Sorry guys,

Not here, but overall on forum too much grief. Too many egos easily bruised.

I'm off back to lurking in shadows.

Rob

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Mon 09 Mar 2009, 09:23    Post subject:  

tasmod wrote:
Sorry guys,

Not here, but overall on forum too much grief. Too many egos easily bruised.

I'm off back to lurking in shadows.

Rob


Don't blame you....

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
trio


Joined: 21 Dec 2008
Posts: 2083
Location: अनुमोदना

PostPosted: Mon 09 Mar 2009, 09:49    Post subject:  

Same here Rob

I'll take a little break from puppy ..enough for this moment..people don't even bother to look (I said it before and say it again) what's config, prefs, plugin, theme etc...they only SHOOT. Not only pwidgets, but also other things..

I'll comeback when I'm ready..

And Sigmund, only a suggestion, let go..let whodo decides..you said it yourself before, right?..puppy is supposed to be fun, ok..

_________________
My apps
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1462
Location: North Lincolnshire. UK

PostPosted: Mon 09 Mar 2009, 09:58    Post subject:  

Yeah, let's take a break.

Something for you trio, clock skins doesn't seem to resize anymore in RC2.

I altered functions value to test and it didn't work. Arne clock skin is big!

Meet you all google, time to time.

Rob

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 6629
Location: Valåmoen, Norway

PostPosted: Mon 09 Mar 2009, 11:41    Post subject:  

Version 1.9-7
See main post

- WhoDo's sidebar is default
- jebaJQ8 orange clock is default

Sleep value is set to 0 - Let's see if the hounds are comming Very Happy


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 6629
Location: Valåmoen, Norway

PostPosted: Mon 09 Mar 2009, 14:15    Post subject:  

Version 1.9-8
See main post

Better handling of Clock/Tv plugins.

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Mon 09 Mar 2009, 16:29    Post subject:  

Sigmund

1.9-8 ... a little annoying the dialogue popup on every refresh including change tv channel, I'll try 1.9-7. Sorry can't do that! It will be gone by now.only in rc2 on lappy, may be my problem, and only for 'Downspeed '

Ooh, quite a repo you got there Sigmund., no 197 though... but... (I'm not saying Wink )

_________________
Puppy Linux Blog - contact me for access

Last edited by 01micko on Mon 09 Mar 2009, 18:11; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Mon 09 Mar 2009, 16:46    Post subject:  

Sad 1.9-8 tv broken, just a brief flicker, tested with a local file.
_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 6629
Location: Valåmoen, Norway

PostPosted: Mon 09 Mar 2009, 18:13    Post subject:  

Version 1.9-9
See main post

Minor bugfixing


Mick, It would be kind of you if you could test the Tv on a fresh Puppy 4.2 rc2. It works well here.


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Mon 09 Mar 2009, 18:18    Post subject:  

zigbert wrote:
Version 1.9-9
See main post

Minor bugfixing


Mick, It would be kind of you if you could test the Tv on a fresh Puppy 4.2 rc2. It works well here.


Sigmund


Ok, a little later, day off today... raining

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
zigbert


Joined: 29 Mar 2006
Posts: 6629
Location: Valåmoen, Norway

PostPosted: Mon 09 Mar 2009, 18:18    Post subject:  

Mick
Is it ok for you that I make a simple sildeshow plugin and add you name on the splash, - After all, it's your widget. You deserve credits for your huge work with Pwidgets. If yes, - What is your full name? Pleeeeaaaase


Regards
Sigmund

_________________
Stardust resources
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Mon 09 Mar 2009, 19:38    Post subject:  

zigbert wrote:
Mick
Is it ok for you that I make a simple sildeshow plugin and add you name on the splash, - After all, it's your widget. You deserve credits for your huge work with Pwidgets. If yes, - What is your full name? Pleeeeaaaase


Regards
Sigmund


Ok, Michael Amadio (yes Italian, 3rd generation, and you did know it, was in orig 'xlideshow-0.1' script Cool )

Now I am in ram 4.2rc2, Pwidgets 1.9-9, mplayer + mplayer full codecs, trying with local and remote files, still no tv Crying or Very sad . There are 2 Channel Changers Confused Do they conflict? Something strange, why is 1.9-9 2 min older than 1.9-8 on 'blabla/zigbert/downloaders/' .....??? Will reinstall and try again, maybe mplayer needs to be on system before Pwidgets... maybe

Cheers mate.

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Mon 09 Mar 2009, 22:14    Post subject:  

ok, here is output of fixwidgets, my mplayer works ok so I'm puzzled why tv widget don't work Confused
Code:
(snip)
killall: mplayer: no process killed
Desktop Window Not found
MPlayer dev-SVN-rUNKNOWN-4.2.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) XP 2100+ (Family: 6, Model: 8, Stepping: 1)
3DNow supported but disabled
3DNowExt supported but disabled
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2
115 audio & 237 video codecs
[MENU] Can't open menu config file: /root/.mplayer/menu.conf
Menu inited: /etc/mplayer/menu.conf(snip)

Playing mms://a466.l3760651364.c37606.g.lm.akamaistream.net/D/466/37606/v0001/reflector:51364.
STREAM_ASF, URL: mms://a466.l3760651364.c37606.g.lm.akamaistream.net/D/466/37606/v0001/reflector:51364
Resolving a466.l3760651364.c37606.g.lm.akamaistream.net for AF_INET...
Connected
read error:: Operation now in progress
pre-header read failed
Resolving a466.l3760651364.c37606.g.lm.akamaistream.net for AF_INET...
Connecting to server a466.l3760651364.c37606.g.lm.akamaistream.net[69.22.138.172]: 80...
unknown ASF streaming type
Failed, exiting.
Resolving a466.l3760651364.c37606.g.lm.akamaistream.net for AF_INET...
Connecting to server a466.l3760651364.c37606.g.lm.akamaistream.net[69.22.138.172]: 80...
Cache size set to 320 KBytes
Cache fill:  0.06% (196 bytes)   


Exiting... (End of file)
mplayer died, exit status 0

Any clues there?

ok, same error running mplayer from ter
Code:
# mplayer mms://a466.l3760651364.c37606.g.lm.akamaistream.net/D/466/37606/v0001/                                                                                                             reflector:51364
MPlayer dev-SVN-rUNKNOWN-4.2.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) XP 2100+ (Family: 6, Model: 8, Stepping: 1)
3DNow supported but disabled
3DNowExt supported but disabled
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2
115 audio & 237 video codecs
[MENU] Can't open menu config file: /root/.mplayer/menu.conf
Menu inited: /etc/mplayer/menu.conf

Playing mms://a466.l3760651364.c37606.g.lm.akamaistream.net/D/466/37606/v0001/re                                                                                                             flector:51364.
STREAM_ASF, URL: mms://a466.l3760651364.c37606.g.lm.akamaistream.net/D/466/37606                                                                                                             /v0001/reflector:51364
Resolving a466.l3760651364.c37606.g.lm.akamaistream.net for AF_INET...
Connecting to server a466.l3760651364.c37606.g.lm.akamaistream.net[69.22.138.172                                                                                                             ]: 1755...
Connected
read error:: Operation now in progress
pre-header read failed
Resolving a466.l3760651364.c37606.g.lm.akamaistream.net for AF_INET...
Connecting to server a466.l3760651364.c37606.g.lm.akamaistream.net[69.22.138.172                                                                                                             ]: 80...
unknown ASF streaming type
Failed, exiting.
Resolving a466.l3760651364.c37606.g.lm.akamaistream.net for AF_INET...
Connecting to server a466.l3760651364.c37606.g.lm.akamaistream.net[69.22.138.172                                                                                                             ]: 80...
Cache size set to 320 KBytes
Cache fill:  0.06% (196 bytes)   


Exiting... (End of file)
#
Here's the error[MENU] Can't open menu config file: /root/.mplayer/menu.conf, so an mplayer error
Menu inited: /etc/mplayer/menu.conf

###########################

Is this the error?
Code:
# mplayer -wid WID -quiet mms://a466.l3760651364.c37606.g.lm.akamaistream.net/D/466/37606/v0001/reflector:51364 &
[1] 31026
# MPlayer dev-SVN-rUNKNOWN-4.2.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) XP 2100+ (Family: 6, Model: 8, Stepping: 1)
3DNow supported but disabled
3DNowExt supported but disabled
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2
The wid option must be an integer: WID
Error parsing option on the command line: -wid
115 audio & 237 video codecs
The integer is not printing, 'WID" Confused
_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
trio


Joined: 21 Dec 2008
Posts: 2083
Location: अनुमोदना

PostPosted: Mon 09 Mar 2009, 23:03    Post subject:  

Mick

-wid WID is a valid option, it's there from the beginning..

Your internet connection is slow I noticed..

_________________
My apps
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Mon 09 Mar 2009, 23:08    Post subject:  

Yeah, OK, but I can't play local either. If I past a tv channel into mplayer started by console it works, that is what is confusing...
mplayer.jpg
Description 
jpg

 Download 
Filename  mplayer.jpg 
Filesize  95.22 KB 
Downloaded  279 Time(s) 

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 92 of 216 [3228 Posts]   Goto page: Previous 1, 2, 3, ..., 90, 91, 92, 93, 94, ..., 214, 215, 216 Next
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1727s ][ Queries: 12 (0.1146s) ][ GZIP on ]