Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 21:10
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
aspire one puppy
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 24 [360 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 22, 23, 24 Next
Author Message
iscraigh

Joined: 03 Sep 2006
Posts: 276

PostPosted: Sun 23 Nov 2008, 17:54    Post subject:  

next version should work, look for it next Tuesday or Wednesday.

Craig
Back to top
View user's profile Send private message 
iscraigh

Joined: 03 Sep 2006
Posts: 276

PostPosted: Wed 26 Nov 2008, 01:46    Post subject:  

Sorry ended up working a very long day to day but here is an update.

SD cards recognized if in @ boot but I have some info on getting hotplug to work I will play with that.

Wireless works and was able to connect with wep

Will have openbox and cairo dock and previous software.

Mic and soundcard work but volumes are low on both still hoping to get alsa compiled for mu .27 kernel, and that this will fix this.

Haven't even looked at suspend yet but hope to have something working.

Craig
Back to top
View user's profile Send private message 
tofi

Joined: 14 Nov 2008
Posts: 23

PostPosted: Wed 26 Nov 2008, 07:22    Post subject: Link adress?  

Sorry, please,
forgot the download link address to the AA= puppy iso.
Back to top
View user's profile Send private message 
iscraigh

Joined: 03 Sep 2006
Posts: 276

PostPosted: Wed 26 Nov 2008, 11:12    Post subject:  

currrent version still working on the next one.


ftp://puppy:puppylinux@ftp.servage.net/aspireone/acer2-puppy-411.iso
Back to top
View user's profile Send private message 
Alley

Joined: 21 Nov 2008
Posts: 21
Location: Dallas/Fort Worth TX

PostPosted: Wed 26 Nov 2008, 17:27    Post subject: rndis for internet connection
Subject description: Windows Mobile phone Internet Connection Sharing
 

I'm also trying to get tethering to work over USB with my Windows Mobile 6 phone. Should be easy, just requires 3 complied files from latest version of rndis-lite as explained in the forum here:
http://www.murga-linux.com/puppy/viewtopic.php?p=251827#251827
Easy enough, just substituting 3 files out for a newer compiled version.

Problem is, if this goes to a later beta kernel those 3 files will need to be recompiled, and the developer in that thread won't be able to as he's on 2.6.25.16. Is this something you might be able to wrap in as you're working on this? It would give the ability for anybody with a WM6 phone to use Internet Connection sharing on their phone and use their phone as their internet connection without having to deal with arcane and semi-random GPRS modem settings that the carriers don't like to release and half the time give incorrect info about....

Thanks for all your work,
Alley
Back to top
View user's profile Send private message 
Dromeno

Joined: 12 Sep 2008
Posts: 534

PostPosted: Thu 27 Nov 2008, 09:29    Post subject: Acerone puppy works on AsusEEE 900 too
Subject description: Approaching a Puppy Netbook Remix?
 

I have just tested the acerone puppy (with ath0 and eth0 build in) on my Asus EEE 900 as well as on my friends Acer One

wireless, sound and camera are working on both

sound is not very loud though but that appears to be the case with all puppy distros on all computers I have tested so far.

But it is great that it is working (especially wireless), one singe puppy on the two most popular netbook (mini laptop) computers of today.

Can anybody test it on a MSI wind?

There really should be a general Puppy4Netbooks distro on the main puppylinux.org site!
Back to top
View user's profile Send private message 
Dromeno

Joined: 12 Sep 2008
Posts: 534

PostPosted: Thu 27 Nov 2008, 09:55    Post subject: SD cards in acerone puppy  

addition:

SD &SDHC cards are recognized by Asus EEE 900 but indeed not by the Acer yet. But that is a detail. Can't wait for the final version though
Back to top
View user's profile Send private message 
iscraigh

Joined: 03 Sep 2006
Posts: 276

PostPosted: Thu 27 Nov 2008, 11:14    Post subject:  

I have the sd cards recognized on the aspire one but they have to be inserted before booting.

Craig
Back to top
View user's profile Send private message 
tempestuous

Joined: 10 Jun 2005
Posts: 5218
Location: Australia

PostPosted: Thu 27 Nov 2008, 21:08    Post subject:  

Dromeno wrote:
Can anybody test it on a MSI wind?

Realtek RTL8187SE wifi driver for MSI Wind running Puppy 4.1.x, confirmed working by forum member growler
http://www.murga-linux.com/puppy/viewtopic.php?p=237747#237747
Back to top
View user's profile Send private message 
h4yn0nnym0u5e

Joined: 01 Nov 2008
Posts: 4

PostPosted: Sun 30 Nov 2008, 19:08    Post subject: SD cards still a problem for me  

iscraigh wrote:
I have the sd cards recognized on the aspire one but they have to be inserted before booting.

Craig

On my One, it locks up during boot if an SD card is present, either a 1Gb SD or a 2Gb SDHC, either slot. Sad

My AAO is a basic Linpus one (8Gb SSD, 512Mb RAM), dual booting Puppy and Linpus via Grub - Linpus is sda1 (6Gb), Puppy is on sda3 (1Gb).

Thanks, and keep up the good work!

Best regards

Jonathan
Back to top
View user's profile Send private message 
Jaycb

Joined: 04 Dec 2008
Posts: 9

PostPosted: Thu 04 Dec 2008, 09:32    Post subject:  

I found the same thing myself when I tried the 411 iso. Also, I couldn't get the "double-tap for left mouse click" working on the trackpad, even though I enabled it.
Back to top
View user's profile Send private message 
Alley

Joined: 21 Nov 2008
Posts: 21
Location: Dallas/Fort Worth TX

PostPosted: Mon 08 Dec 2008, 20:06    Post subject: tap for click  

Jaycb, I had trouble with that at first, but discovered it worked after creating the save file, rebooting with the save file, then making the change, then rebooting.

ymmv.... for me worked like a charm after that.
Back to top
View user's profile Send private message 
Jaycb

Joined: 04 Dec 2008
Posts: 9

PostPosted: Tue 09 Dec 2008, 08:14    Post subject:  

Thanks Alley, I'll try that.
Thinking about it, it's pretty obvious really if it's running "live".
Doh!
Back to top
View user's profile Send private message 
elling

Joined: 03 Dec 2008
Posts: 6

PostPosted: Wed 10 Dec 2008, 17:29    Post subject:  

Any available pet to get wireless work with wep yet?
It feels wrong to use a cable on a laptop Sad
Back to top
View user's profile Send private message 
iscraigh

Joined: 03 Sep 2006
Posts: 276

PostPosted: Wed 10 Dec 2008, 19:57    Post subject:  

I will be posting the new iso based on the .27 kernel, wep works out of the box. Look for it tonight.

Craig
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 24 [360 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 22, 23, 24 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0745s ][ Queries: 12 (0.0101s) ][ GZIP on ]