Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 21 Aug 2019, 04:22
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Puppy not booting from USB flash...
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
cromabianca


Joined: 19 Sep 2008
Posts: 5
Location: Italy

PostPosted: Fri 19 Sep 2008, 09:27    Post subject:  Puppy not booting from USB flash...
Subject description: ...on old Toshiba Portege 7020ct laptop
 

Hye, guis!

I'm trying to install Puppy onto this old Portege 7020ct laptop, but I'm finding it difficult for some reasons.

First I tried to boot from PCMCIA CD-ROM, without success...

Then I tried installing Puppy on a USB Pendrive and tried bootin from there.

I created the floppy, and the installation goes smooth until I chose which media to load from. The freedos recognises the usb pen starts loading from the device but then it stops saying:

Code:
Your autoexec.bat has non writeoptions label


What should I do at that point?

I tried searching the forum but I didn't seem to find any answers... maybe I'm just a little tired. Embarassed

Thank you for your answer Wink
Back to top
View user's profile Send private message 
otropogo
Guest


PostPosted: Fri 19 Sep 2008, 11:29    Post subject: Re: Puppy not booting from USB flash...
Subject description: ...on old Toshiba Portege 7020ct laptop
 

cromabianca wrote:
Hye, guis!

I'm trying to install Puppy onto this old Portege 7020ct laptop, but I'm finding it difficult for some reasons.

First I tried to boot from PCMCIA CD-ROM, without success...



The good news - you're not alone in this quest. Please join us at the thread below.

http://www.murga-linux.com/puppy/viewtopic.php?t=32458

The bad news - we've been struggling with this issue without success for a couple of months (the thread above is the continuation of an earlier one) . However, our resident guru says we are now sooooooo close!

It's quite possible that your input may bring the breakthrough we need, as we have a shortage of willing testers with hardware like pcmcia_scsi

We've cleaned up the old Wakepup boot floppy, which was badly corrupted, so this may be worth trying. You will find the image file for the new Wakepup2 in the above thread.also.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0329s ][ Queries: 11 (0.0033s) ][ GZIP on ]