Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 08:10
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
drucken mit openoffice
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
ptr

Joined: 29 Jan 2008
Posts: 27
Location: moenchengladbach, germany

PostPosted: Mon 08 Sep 2008, 09:02    Post subject:  drucken mit openoffice
Subject description: gespeicherte dateien lassen sich nicht drucken
 

hallo an alle,

puppy 4.0 installiert auf einem asus 800 MHz + hp laserjet 6P.
installation ohne probleme, testseite prima, A4 ist eingestellt unter cups.
openoffice-deutsch 215 installiert.
der hp druckt pdf-dateien sofort. openoffice-texte druckt er auch, solange sie nicht gespeichert sind. wenn sie gespeichert sind und sie gedruckt werden sollen, läuft nix, unter cups ist kein druckauftrag zu finden.
das ist dramatisch, weil vor ein paar wochen die festplatte meines alten rechners den geist aufgegeben hat, und ich jetzt ein paar wichtige berufliche dateien drucken muss.
weiss jemand rat ? muss ich noch irgendetwas unbekanntes einstellen ?

danke. ptr
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13644
Location: Karlsruhe, Germany

PostPosted: Mon 08 Sep 2008, 09:13    Post subject:  

zu dem Fehler fällt mir spontan nix ein.

Eventuell Dateirechte ändern, oder nach /root kopieren.
Enthalten die Pfade/Dateinamen Leer oder Sonderzeichen?

Zum Druck als Notlösung:
vielleicht geht es so: öffnen, dann ein neues Dokument anlegen, und alles per Copy&paste einfügen und drucken.

Oder in Abiword drucken.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
ptr

Joined: 29 Jan 2008
Posts: 27
Location: moenchengladbach, germany

PostPosted: Mon 08 Sep 2008, 10:25    Post subject:  

tja mark, ich bin auch ratlos.
es betrifft sowohl .sxw dateien aus meiner zeit mit openoffice 1.0 also auch aktuelle .odt dateien mit openoffice 2.3; beide mit read für owner-group-world, mit write für owner, mit exec für owner-group-world.

und das sonderliche ist, dass einzelne .sxw dateien sich drucken lassen und dass sich text-dateien, mit oo geöffnet, auch drucken lassen.
der tip mit copy-paste geht nicht wegen der spalten und formatierungen.

sollte ich wieder auf eine ältere oo-version zurückgreifen ?

peter
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13644
Location: Karlsruhe, Germany

PostPosted: Mon 08 Sep 2008, 10:38    Post subject:  

Du könntest probehalber OO3 beta2 probieren:
ftp://ks301128.kimsufi.com/Muppy0084/Beta-test/02/Mini-deutsch/

Oder Muppy0084beta2 "Live", mit integriertem OO:
ftp://ks301128.kimsufi.com/Muppy0084/Beta-test/02/live-deutsch/

Heute ist OO3rc1 erschienen, vermutlich noch diese Woche werde ich Muppy0084final mit OO3rc1 hochladen.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
ptr

Joined: 29 Jan 2008
Posts: 27
Location: moenchengladbach, germany

PostPosted: Tue 09 Sep 2008, 05:16    Post subject:  

moin mark,
habe soeben openoffice.org2.0.pup runtergeladen und installiert:
der hp druckt alle dateien Laughing , allerdings stimmen die formatierungen nicht mehr Sad
das ist aber das kleinere übel (auch bei meiner eingeschränkten zeit für die problemlösung). muppy muss ich mir dann unbedingt nächste woche mal anschauen.
sollte ich das problem mal bei openoffice.org melden oder ist das puppy und .sfs-spezifisch ?
muss ich jetzt OO23DE_215.sfs deinstallieren und wie ginge das ?

danke. peter
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13644
Location: Karlsruhe, Germany

PostPosted: Tue 09 Sep 2008, 05:26    Post subject:  

Quote:
sollte ich das problem mal bei openoffice.org melden oder ist das puppy und .sfs-spezifisch ?


Kann ich nicht sagen, da wir die Ursache nicht gefunden haben.
Druck ist in Linux oft leider immer noch ein Krampf, gerade mit Cups hab ich ohne Ende testen müssen, und bekam oft Fehlerberichte Rolling Eyes

Quote:
muss ich jetzt OO23DE_215.sfs deinstallieren und wie ginge das ?

Nein, wenn Du sie aus dem bootmanager entfernst (Puppy 3 + 4) oder einfach löschst, ist sie bereits de-installiert.
Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0518s ][ Queries: 11 (0.0046s) ][ GZIP on ]