Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 16 Aug 2018, 12:37
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
ZSNES Super Nintendo emulator Puppy 4.0 SDL
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [24 Posts]   Goto page: Previous 1, 2
Author Message
JoshBeta1


Joined: 04 Jan 2014
Posts: 20
Location: Oaxaca de Juárez, Oaxaca, México.

PostPosted: Thu 12 Feb 2015, 15:26    Post subject: Re: ZSNES Super Nintendo emulator Puppy 4.0 SDL
Subject description: http://www.zsnes.com/
 

ttuuxxx wrote:
Another forum member wanted this emulator so I compiled it and made up an icon for it,

First if you don't have SDLl installed, install the package below
Second install the ZSNES pet package
Enjoy::
ttuuxxx


Your links are broken... Confused
I don't know how to compile. I use Wary 5.5 and I confused. I can't understand none of this thread. I need a verbose explanation for compiling and making a pet archive or at least the pet archives for installing the ZSNES...xD
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
Semme


Joined: 07 Aug 2011
Posts: 7832
Location: World_Hub

PostPosted: Thu 12 Feb 2015, 15:31    Post subject:  

Well DUH!.. They're SEVEN YEARS OLD!
_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
Fossil


Joined: 13 Dec 2005
Posts: 1154
Location: Gloucestershire, UK.

PostPosted: Thu 12 Feb 2015, 15:45    Post subject:  

Let's be clear: I am not a gamer. However, having followed the link from the previous entry, it ends up here: http://murga-linux.com/puppy/viewtopic.php?t=92414
Would it not be easier to download the complete (latest) retro gaming ISO?
Back to top
View user's profile Send private message 
JoshBeta1


Joined: 04 Jan 2014
Posts: 20
Location: Oaxaca de Juárez, Oaxaca, México.

PostPosted: Thu 12 Feb 2015, 17:22    Post subject:  

Semme wrote:
Well DUH!.. They're SEVEN YEARS OLD!


And this is the why I don't like to visit forums... Crying or Very sad
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
JoshBeta1


Joined: 04 Jan 2014
Posts: 20
Location: Oaxaca de Juárez, Oaxaca, México.

PostPosted: Thu 12 Feb 2015, 17:24    Post subject:  

Fossil wrote:
Let's be clear: I am not a gamer. However, having followed the link from the previous entry, it ends up here: http://murga-linux.com/puppy/viewtopic.php?t=92414
Would it not be easier to download the complete (latest) retro gaming ISO?


Well... It seems a radical, drastic solution... Installing another Puppy just for playing a bunch of videogames... Maybe I don't lose anything if I try... When I get to be an expert in Linux...xD Embarassed
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
Semme


Joined: 07 Aug 2011
Posts: 7832
Location: World_Hub

PostPosted: Thu 12 Feb 2015, 18:29    Post subject:  

Poor answer. You need help? Open a new thread. Murga-Linux is an extremely accommodating forum.
Quote:
And this is the why I don't like to visit forums.

_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
JoshBeta1


Joined: 04 Jan 2014
Posts: 20
Location: Oaxaca de Juárez, Oaxaca, México.

PostPosted: Thu 12 Feb 2015, 18:32    Post subject:  

Semme wrote:
Poor answer. You need help? Open a new thread. Murga-Linux is an extremely accommodating forum.
Quote:
And this is the why I don't like to visit forums.


It seems I could at least to solve my problem:

[url]
http://www.mediafire.com/download/rvk0732nvc2fct9/zsnes_.pet[/url]
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger 
Semme


Joined: 07 Aug 2011
Posts: 7832
Location: World_Hub

PostPosted: Thu 12 Feb 2015, 18:44    Post subject:  

A dwnld site that requires Flash? Really? For my tastes, MediaFire is garbage! I'd never put users through this nonsense.
_________________
>>> Living with the immediacy of death helps you sort out your priorities. It helps you live a life less trivial <<<
Back to top
View user's profile Send private message 
hangaro


Joined: 16 Jun 2015
Posts: 8

PostPosted: Sat 11 Jul 2015, 21:23    Post subject:    

Thank You Very Happy
this package has always liked
I share my favorite site to download the games:
http://emu-russia.net/en/

..slacko570...
no se pone en el menu pero
el ejecutable esta en: /usr/bin/ zsnes

[img][/img]
Screenshot_2015-07-11_191157.jpg
 Description   
 Filesize   164.43 KB
 Viewed   355 Time(s)

Screenshot_2015-07-11_191157.jpg

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [24 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0543s ][ Queries: 12 (0.0093s) ][ GZIP on ]