Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 06:59
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Opera ne marche plus [RESOLU]
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
mpierrat25


Joined: 23 Aug 2007
Posts: 106
Location: France (25)

PostPosted: Fri 29 Aug 2008, 08:54    Post subject:  Opera ne marche plus [RESOLU]
Subject description: impossible de démarrer opera
 

Opera marchait super jusqu'à ces jours-ci

j'ai le message suivant quand je le lance à la console :

Code:
# opera
ERROR: ld.so: object 'libjvm.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libawt.so' from LD_PRELOAD cannot be preloaded: ignored.
/usr/lib/opera/9.51/opera: /usr/lib/libstdc++.so.6: no version information available (required by /usr/lib/opera/9.51/opera)
/usr/lib/opera/9.51/opera: /usr/lib/libstdc++.so.6: no version information available (required by /usr/lib/opera/9.51/opera)
opera: Module initialization failure [8]. Generic failure (-1)



que faire ???

Last edited by mpierrat25 on Mon 01 Sep 2008, 07:22; edited 1 time in total
Back to top
View user's profile Send private message MSN Messenger 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Sun 31 Aug 2008, 13:05    Post subject:  

Bonjour,
Je pense que tu trouveras la réponse sur le forum d'Opera.
Cela m'est déjà arrivé sous Wind... il y a longtemps, et j'avais trouvé la solution dans le forum.
Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
mpierrat25


Joined: 23 Aug 2007
Posts: 106
Location: France (25)

PostPosted: Mon 01 Sep 2008, 07:21    Post subject: çà re-marche  

J'ai ré-installé les lib mais le problème venait sans doute des fichiers dans ~/.opera que j'ai du effacer à la console.

J'ai perdu mes amils et contact mais çà remarche.
Back to top
View user's profile Send private message MSN Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0394s ][ Queries: 11 (0.0027s) ][ GZIP on ]