Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 03:12
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Ecran noir avec barre de menu au démarrage
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
charlie6


Joined: 30 Jun 2008
Posts: 1034
Location: South of Belgium

PostPosted: Wed 13 Aug 2008, 07:17    Post_subject:  Ecran noir avec barre de menu au démarrage
Sub_title: L'écran bleu de Toutou ne s'affiche pas, pratiquement un démarrage sur deux.
 

Bonjour,

ma config: Toutou 3.01.4 /"full" installé/ sur HDD / PC PII 350MHz/ram128MB /swap 256MB
L'écran bleu de Toutou ne s'affiche pas, pratiquement un démarrage sur deux. La barre inférieure s'affiche seule cependant chaque fois.
Je ré-obtiens l'écran bleu en activant MENU/SESSION/Relancer serveur X et ensuite xorgwizard et xwin en reconfigurant claviet et résolution écran.
C'est gênant, surtout pout un autre utilisateur non averti du PC.
Quelle est la cause de ce "comportement"? Comment résoudre celà?

Merci pour votre réponse

Charlie
Back to top
View user's profile Send_private_message 
maddox

Joined: 28 Sep 2007
Posts: 453
Location: sometimes in France

PostPosted: Sun 17 Aug 2008, 16:19    Post_subject:  

Bonjour charlie6,
Hmmm, plusieurs causes possible.
- cela se passe au démarrage à froid (becane à l'arrêt pendant plusieurs minutes, 30 ou +)
.. Sinon c'est un problème de surchauffe processeur, nettoyer le refroidisseur/ remplacer la pâte de transfert de chaleur.
- retirer les barettes RAM, et nettoyer les pistes en "or" sur les barettes avec de l'acetone et coton tige.
- faire la même chose avec la carte graphique / nettoyage des contacts en "or"

- j'utilise un aspirateur "au ralenti" pour aspirer la poussière (et pas le cavaliers/jumpers), et je nettoi aussi l'alim ..

- quel serveur X utilisez-vous : Xorg ou Xvesa ?
.
Back to top
View user's profile Send_private_message 
charlie6


Joined: 30 Jun 2008
Posts: 1034
Location: South of Belgium

PostPosted: Mon 25 Aug 2008, 12:42    Post_subject:  

Bonjour Maddox,

serveur utilisé = Xorg

J'envisage de faire le ménage dans le PC...

Merci pour la réponse.

Charlie
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0508s ][ Queries: 11 (0.0153s) ][ GZIP on ]