Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 19:22
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Geode GX1 with CS5530 chipset
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
MuelleJu

Joined: 31 Jul 2008
Posts: 1
Location: Germany, Munich

PostPosted: Thu 31 Jul 2008, 15:48    Post subject:  Geode GX1 with CS5530 chipset
Subject description: Problems getting the audio working
 

Hello,

I'm running puppy 4.0 on a geode gx1 "embedded device" with a cs5530 chipset". Unfortunately I'm not able to get the sound working.

I've found a thread which seems to cover almost the same problems I have:

http://www.murga-linux.com/puppy/viewtopic.php?t=13920

I managed to setup the audio device via the alsa config appl. The chipset was detected. Lsmod shows me that the snd-cs5530 module was loaded as well as the rest of the depending modules. However there's no signal on the line out connector.

When I start gxine and play an audio file, lsmod says It's unused and no process is accessing it. I have to say I'm rather on a beginners level concernig linux. But to my opinion the lsmod output should show a change from unused to at least one process.

Anybody got an idea what to do or check?

Thanks,
Julian

Edit: I tried out puppy on my notebook yesterday eveneing where the audio output is working. The lsmod output for the sound module changes from "used by 0" to "used by 1" as soon as I start gxine.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0389s ][ Queries: 11 (0.0073s) ][ GZIP on ]