Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 17:05
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
RPMs, Soundchip C-media 8330, Drucker Canon Pixma i3300
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
Idefix


Joined: 20 Jul 2008
Posts: 3

PostPosted: Sun 20 Jul 2008, 15:14    Post subject:  RPMs, Soundchip C-media 8330, Drucker Canon Pixma i3300
Subject description: Board: Matsonic MS 6260S, CPU: AMD K6-500
 

Hallo an alle,

bitte entschuldigt schon mal, falls ich doch irgendwo etwas übersehen/-lesen haben sollte Smile.

Als Linux- und Puppy-Newbie türmen sich nei mir Probleme, von denen ich nur mal die drei dringlichsten aufgelistet habe...
Nach Lösungsansätzen habe ich das Netz schon durchforstet, aber bislang noch keine brauchbaren gefunden, s.o. Sad .

PupZip meldet auch nach der Installation (?) der unrpm unter
http://dotpups.de/dotpups/System_Utilities/unrpm.undeb.pup
und
http://dotpups.de/dotpups/System_Utilities/rpm4.2libs.pup
nach wie vor "ERROR [...]", was mach ich flashc?

Mein Board hat einen aufgelöteten C-Media 8330 Soundchip, der AFAIK die ISA-Schnittstelle benutzt. Kein Weg lässt mich ein Tönchen entlocken Crying or Very sad . Hab's schon mit ALSA + ISA-detection, mit der Bootoption "puppy pnpbios=off" versucht, aber nix!

Der Canon Drucker braucht unter CUPS für eine DIN-à-4-Seite schlappe 10-15 Minuten, egal ob Text, Grafik oder gemischt Shocked .
Vielleicht bin ich zu anspruchsvoll, aber das dauert mir dann doch etwas zu lange.

Helft mir bitte!


Danke und lg von Wolfgang
Back to top
View user's profile Send private message 
Idefix


Joined: 20 Jul 2008
Posts: 3

PostPosted: Mon 21 Jul 2008, 18:24    Post subject: RPMs, Soundchip C-media 8330, Drucker Canon Pixma i3300
Subject description: Installationsprobleme
 

Sorry, ich hab vergessen zu erwähnen, dass ich Puppy 4 benutze.


lg Wolfgang

--
Unklarheiten unter Umständen unbeabsichtitigt.
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13644
Location: Karlsruhe, Germany

PostPosted: Mon 21 Jul 2008, 18:40    Post subject:  

zu den RPMs:
Die entpack ich immer in einer Konsole.

unrpm Paket.rpm
oder
unrpm44 Paket.rpm

Das mit dem Druck ist nicht normal, üblicherweise dauert eine Seite wenige Sekunden.
Kannst Du evtl. in Cups andere Optionen wählen?
Vielleicht ist Farbdruck in höchster Auflösung voreingestellt.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
Idefix


Joined: 20 Jul 2008
Posts: 3

PostPosted: Mon 28 Jul 2008, 17:02    Post subject: RPMs etc.
Subject description: nochmal der Soundchip
 

Moin Leuds,

kann mir vielleicht doch noch jemand einen Tipp geben, wie ich den C-Media 8330 Soundchip bewegen kann, dass er irgendwas an die beiden Lautsprecher weiter leitet?

MU wrote:
zu den RPMs:
Die entpack ich immer in einer Konsole.

unrpm Paket.rpm
oder
unrpm44 Paket.rpm
Mark


In welchem (Unter-)Verzeichnis machst du das?
Meine HD läuft mir bald über, obwohl ich denke, nicht wirklich viel nachinstalliert zu haben. Die Verzeichnisstruktur unter Linux ist mir seit jeher ein Rätsel - bei Puppy tendenziell noch verwirrender.

MU wrote:
zu den RPMs:
Das mit dem Druck ist nicht normal, üblicherweise dauert eine Seite wenige Sekunden.
Kannst Du evtl. in Cups andere Optionen wählen?
Vielleicht ist Farbdruck in höchster Auflösung voreingestellt.
Mark


Leider nein, alles in Standardmode und ich habe 3 versch. Druckertreiber ausprobiert, die mit meinem kompatibel sein sollen - in Ermangelung eines speziellen Treibers für mein Modell.
Der Drucker funktioniert am anderen PC unter Fedora 9 einwandfrei, aber verträgt es dort nicht, wenn auch noch der Oki-LED-Drucker installiert ist. Confused

Wolfgang
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0475s ][ Queries: 11 (0.0038s) ][ GZIP on ]