Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 12:13
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Bootup problems
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Roger Hunter

Joined: 05 Jan 2008
Posts: 209

PostPosted: Sun 06 Jul 2008, 00:40    Post subject:  Bootup problems
Subject description: booting from CD
 

Hi;

This is getting stranger. I have a multiboot system with a grub menu controlling things from hda5 and the MBR of hda0

Booting from the menu works ok but if I try to boot from a live CD it tends to come out as PCPuppyOS. I've tried it on VestaPup and now wNOP v0.2

PCPuppyOS is installed on hda7 but how can it override the CD?

This is a P4 system with 2 HD, a 200Gb main and a 40Gb slave.

Roger
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3183
Location: Chickasha Oklahoma

PostPosted: Sun 06 Jul 2008, 12:47    Post subject:  

Very Happy Hello Very Happy

@ I notice that all the Pups you mention are 3.01 based. I assume that you tried booting "pfix-ram" and still had the same problem?? (meaning its not pupsave related).
What seems to be happening is the CD is using the Pup3.01.sfs fron pcpuppyos
when it loads. Pfix=ram looks for saves.

Try renaming pcpuppyos`s 3.01.sfs file and rebooting again...

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Roger Hunter

Joined: 05 Jan 2008
Posts: 209

PostPosted: Sun 06 Jul 2008, 12:59    Post subject: boot problem  

It's stranger than that.

I deleted pcPuppyOS entirely. Now any CD boots up as VestaPup.

I'm sure it's my setup, I just don't know how/what/where.

Roger
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3183
Location: Chickasha Oklahoma

PostPosted: Sun 06 Jul 2008, 23:18    Post subject:  

Very Happy Have you tried a Puppy 4.00 CD yet???
_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
Roger Hunter

Joined: 05 Jan 2008
Posts: 209

PostPosted: Mon 07 Jul 2008, 00:17    Post subject: Bootup problems  

puppyluvr wrote:
Very Happy Have you tried a Puppy 4.00 CD yet???


Hi;

Yes. I went into all the partitions and deleted all the 301_sfs files.

Now a CD boots as whatever it is. I have to use acpi=off to get past the kernel loading stage but after that, all is well.

Roger
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0455s ][ Queries: 11 (0.0069s) ][ GZIP on ]