Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 19:52
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
bad alloc problem when palying dvds
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
magerlab

Joined: 08 Jul 2007
Posts: 731

PostPosted: Sun 29 Jun 2008, 02:14    Post subject:  bad alloc problem when palying dvds  

finally i bought a new 1,8hz Celeron computer Smile ( the very cheap one with inbuilt intell video card)

puppy works very fast on it

but i have problems ( not with every dvd indeed) in gxine( and xine) when playing dvds

when i run it from console i see a message with bad alloc error of x server

i tried puppy 2.16 also and got the same error, so this must be something with my computer( may be with inbuilt intell video adapter)

i do not know what to do with this error
may be i need to find a specific driver for a video card ?

_________________
skype: desafimager
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0338s ][ Queries: 11 (0.0043s) ][ GZIP on ]