Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 09:57
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
4.00 keeps freezing up
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 2 [23 Posts]   Goto page: 1, 2 Next
Author Message
J08NS


Joined: 10 Jun 2008
Posts: 35
Location: Southwest USA

PostPosted: Wed 25 Jun 2008, 13:41    Post subject:  4.00 keeps freezing up  

4.00 repeatedly freezes up . Sugestions ?? Sad
Back to top
View user's profile Send private message 
ezeze5000


Joined: 10 May 2005
Posts: 346
Location: Missouri U.S.A

PostPosted: Wed 25 Jun 2008, 15:33    Post subject: re-freezing up  

Need more info. on your PC/Laptop?
processor
ram



does it leave a message when it freezes up?

_________________
If at first you don't succeed try try again!
Back to top
View user's profile Send private message Yahoo Messenger 
brymway

Joined: 08 Dec 2007
Posts: 410

PostPosted: Wed 25 Jun 2008, 20:32    Post subject:  

What he said....I have Puppy400 and it hasn't froze up yet. I have run some linux distros that are pretty processor hungry and clicked a few things too many and locked a computer up, the ram and processor were low on that computer though.
Back to top
View user's profile Send private message 
J08NS


Joined: 10 Jun 2008
Posts: 35
Location: Southwest USA

PostPosted: Wed 25 Jun 2008, 22:41    Post subject:  

Plenty of ram 1.5 gb ram Celeron D 352, 3.20 Ghz, 533 MHz FSB, 512 KB cache
It most likely isn't my machine . Puppy 3.01 didn't freeze once seemed much faster . Yeah I seem to have pressed too many times at once and the app opens and goes dead and repeates and does nothing but occupy the screen until you must restart to clear the opened dead locked up windows It leaves no message .. Sad Is Puppy 4.00 any slower? So what is the remedy for this slow click response locking up ? Question Any ? THanks J08NS . Cool
Back to top
View user's profile Send private message 
muggins

Joined: 20 Jan 2006
Posts: 6690
Location: lisbon

PostPosted: Wed 25 Jun 2008, 23:48    Post subject:  

I've no idea what's causing your apps to freeze, but is it a particular application, or any?
Back to top
View user's profile Send private message 
J08NS


Joined: 10 Jun 2008
Posts: 35
Location: Southwest USA

PostPosted: Thu 26 Jun 2008, 00:06    Post subject:  

Cool It seems to be when I am exploring the start menu and click the apps from there that the multi, no close, lock problem occurs. Shocked
Back to top
View user's profile Send private message 
muggins

Joined: 20 Jan 2006
Posts: 6690
Location: lisbon

PostPosted: Thu 26 Jun 2008, 00:24    Post subject:  

Well if you don't Start you won't Stop!

No, I've no idea what could be going on there. Do you think maybe altering your mouse settings might have any effect?
Back to top
View user's profile Send private message 
alienjeff


Joined: 08 Jul 2006
Posts: 2291
Location: Winsted, CT - USA

PostPosted: Thu 26 Jun 2008, 00:27    Post subject:  

@J08NS

What exactly is the "multi problem?"

_________________
hangout: ##b0rked on irc.freenode.net
diversion: http://alienjeff.net - visit The Fringe
quote: "The foundation of authority is based upon the consent of the people." - Thomas Hooker

Back to top
View user's profile Send private message 
J08NS


Joined: 10 Jun 2008
Posts: 35
Location: Southwest USA

PostPosted: Thu 26 Jun 2008, 01:08    Post subject:  

I click on a link in start menu and app opens as a box to use ,I continue to use that box further or try to close it to select other app from start menu .and the current window box will not close and any further use from menu leads to many (multi) dead boxes Sad that I am unable to close leaving the only live link being the shutdown options which still work . I haven't noticed this in Puppy 3.01 . Cool
Back to top
View user's profile Send private message 
alienjeff


Joined: 08 Jul 2006
Posts: 2291
Location: Winsted, CT - USA

PostPosted: Thu 26 Jun 2008, 09:22    Post subject:  

Which v4.00 are you using: the standard or experimental kernel?

Are you running live from CD, or HD install?

If HD install, full or frugal?

_________________
hangout: ##b0rked on irc.freenode.net
diversion: http://alienjeff.net - visit The Fringe
quote: "The foundation of authority is based upon the consent of the people." - Thomas Hooker

Back to top
View user's profile Send private message 
DreamsToGo


Joined: 27 Jan 2006
Posts: 117
Location: Castelnaudary, south France, World Capital of Cassoulet

PostPosted: Thu 26 Jun 2008, 09:58    Post subject:  

I have this problem as well, It happens completely randomly - I can be using any app, OpenOffice, SeaMonkey, Sylpheed, or a windows program running under wine - and the system just appears to freeze, Nothing, no mouse or keyboard response, no error message. The only way out is to press the reset button. Also what is strange is that when this happens and the reset button is pushed Puppy does not give the X failed to shut down properly message on next X start. (the one where it tells you to ignore or wait the 30 secs).

I'm using standard Puppy 4.00 as frugal install with 1 gig ram.

This freeze type thing happened also when Ubuntu brought out their latest version and seemed to be something to with the Kernel. I don't know whether its been fixed over there. What's funny is that it was supposed to apply only to the 2.6.25 series kernel. My understanding is that Puppy 4.00 standard uses the 2.6.21 kernel which is not supposed to be contaminated. Could it be something else? Maybe a module? Could it be something to do with the mouse?

Another strange thing is that I think its getting worse. When I first installed Puppy 4 it didn't happen, then it was once every few days, now it can happen several times a day - today its happened 2 times already. I'll post here whenever it happens.

26/06/2008 10h30 - system freeze - using openoffice
26/06/2008 15h50 - system freeze - using InfoCentral under wine
27/06/2008 10h00 - cleaned the fans and left the covers off - no freeze today
28/06/2008 - 10h30 - system freeze - using seamonkey
06/07/2008 - 11h00 - system freeze - now using V403
06/07/2008 - 20h45 - system freeze - using Slypheed

Where might I look to find error messages for this after the system has been restarted?

Last edited by DreamsToGo on Sun 06 Jul 2008, 14:57; edited 3 times in total
Back to top
View user's profile Send private message 
nubc


Joined: 23 Jan 2007
Posts: 1112
Location: USA

PostPosted: Thu 26 Jun 2008, 10:15    Post subject:  

Rather than pushing the reset button or rebooting, you should instead restart X, if you can. First try to "Restart X server" from the Menu button (Menu > Shutdown > Restart X server). If the Menu is frozen, then simultaneously press Cntl+Alt+Backspace to crash Puppy to CLI, then type 'xwin' at the prompt to restart X. I suspect the freezing problem is an incorrect video driver, so you might try to change the driver to "Vesa" by running 'xorgwizard' from CLI.

Edit: CPU overheating can definitely cause freezing.

Last edited by nubc on Thu 26 Jun 2008, 18:43; edited 2 times in total
Back to top
View user's profile Send private message 
DreamsToGo


Joined: 27 Jan 2006
Posts: 117
Location: Castelnaudary, south France, World Capital of Cassoulet

PostPosted: Thu 26 Jun 2008, 10:24    Post subject:  

Thanks nubc,

the problem is that when the system freezes I can't do anything, nothing works, mouse doesn't move, doesn't click, keyboard is completely inert, no keys work. However the screen still shows an image of the last thing that I was doing. So, I can't get to the menu button, or use Cntl+Alt+Backspace.

The ONLY way out of this is to push the reset button.

I'm wondering whether this is a CPU overheating problem?

This might explain why the problem appears to be getting worse. We are getting into high summer here in South France, with temperatures around 30 degrees C. I don't have AC and rely on the PC fan and CPU fans to keep the system cool enough. I'll clean the fans to see if it makes any difference.

I've never experienced a CPU overheating problem. What are the symptoms?
Back to top
View user's profile Send private message 
paulh

Joined: 14 May 2008
Posts: 32

PostPosted: Thu 26 Jun 2008, 10:31    Post subject:  

I have been having a similar problem with one program.

A week or two back I got a compressed help format file for FreeBASIC and downloaded a pup or pet to read it. I think the program was named something like chm.exe or chr.exe. The reader program and the file are in the same directory. If I double click on the file, two windows appear. I can read the file in the second window, but the first window is blank, and there seems to be no way to get rid of the first window without rebooting.

Sorry I can't be a bit more definite about this, but I haven't played around with FreeBASIC or the help file for nearly a week. I'd intended to try to fix the problem by changing the system options from single click to double click operation, but I haven't gotten around to it yet.

System: 450 mhz Pentium II cpu, 128 mb ram, 12 + 3 gb hd, puppy-4.00-k2.6.21.7 (full install)
Back to top
View user's profile Send private message 
HairyWill


Joined: 26 May 2006
Posts: 2949
Location: Southampton, UK

PostPosted: Thu 26 Jun 2008, 11:54    Post subject:  

I went through a phase of dingo locking up completely every day for a couple of weeks. I haven't done anything specific but it seems ok now.
thinkpad x30

_________________
Will
contribute: community website, screenshots, puplets, wiki, rss
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 2 [23 Posts]   Goto page: 1, 2 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0761s ][ Queries: 11 (0.0033s) ][ GZIP on ]