Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Nov 2019, 13:35
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Upgrade from Puppy 3.01 to 4
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
eddie_konczal


Joined: 12 Jul 2007
Posts: 22
Location: New Jersey, USA

PostPosted: Thu 19 Jun 2008, 14:20    Post subject:  Upgrade from Puppy 3.01 to 4
Subject description: Upgrade from Puppy 3.01 to 4
 

I love Puppy Linux! Smile I have burned a Puppy 4.00 CD and would like to use it on a computer that I have used Puppy 3.01 on, and which has all my settings saved in the pup_save.2fs file.

Will booting from the Puppy Linux 4.00 CD automatically detect and upgrade my 3.01 file, or do I need to type any special command or boot option?

Thanks!

_________________
--
http://www.eddiekonczal.com/
-----------------------------------------------
"The dog has the soul of a philosopher." - Plato
Back to top
View user's profile Send private message 
kkpity


Joined: 27 Nov 2006
Posts: 112
Location: Brazil

PostPosted: Thu 19 Jun 2008, 17:18    Post subject:  

Eddie,

You just have to boot 4.00 CD having your puppysave file on the machine.

The system will detect it and will display a message asking if you approve the update.

I recommend you to backup your puppysave file BEFORE the update just in case you need it on the future.

Good luck!

kkpity

_________________
Linux user #388359 (http://counter.li.org/)
Back to top
View user's profile Send private message 
eddie_konczal


Joined: 12 Jul 2007
Posts: 22
Location: New Jersey, USA

PostPosted: Fri 20 Jun 2008, 11:31    Post subject: Upgrade from Puppy 3.01 to 4
Subject description: Upgrade from Puppy 3.01 to 4
 

Thanks for the advice. I made a backup of pup_save.2fs. Booting 4.00 recognized the 3.01 installation and just did the upgrade. All my settings are there (wallpaper, bookmarks) although Mozilla does not seem to have email installed (when I launch 'Email' it starts "Sylpheed 2.4.7).

I still have to check the /tmp/versioncleanup and run "install" to restore missing dependencies as recommended during the upgrade.

_________________
--
http://www.eddiekonczal.com/
-----------------------------------------------
"The dog has the soul of a philosopher." - Plato
Back to top
View user's profile Send private message 
kkpity


Joined: 27 Nov 2006
Posts: 112
Location: Brazil

PostPosted: Fri 20 Jun 2008, 11:55    Post subject:  

I did not like Sylpheed. It is very limited (at least for me). So, I have installed thunderbird again from a pet package at:

ftp://ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-3

(mozilla_thunderbird-2.0.0.4.pet)

After a couple of days, the system asked me to upgrade to Thunderbird 2.0.08 what I did with no problems.

kkpity

_________________
Linux user #388359 (http://counter.li.org/)
Back to top
View user's profile Send private message 
Paolo


Joined: 09 Dec 2005
Posts: 17
Location: Italy

PostPosted: Wed 25 Jun 2008, 09:12    Post subject:  

is possible make this kind of upgrade from Fire Hydrant 3.01inferno to Dingo ?

edit: I do it some minutes ago follow the istruction... a new fresh install is better: works only jwm and conky,no picture on the desktop and all become very slow Shocked

Paolo

_________________
Notebook Dell Latitude c6oo ... all for Fire Hydrant Inferno Smile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0569s ][ Queries: 11 (0.0146s) ][ GZIP on ]