Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 10:51
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Pizzapup 3.0.1 Network Setup
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
djringjr

Joined: 14 Jan 2007
Posts: 156

PostPosted: Fri 06 Jun 2008, 17:50    Post subject:  Pizzapup 3.0.1 Network Setup
Subject description: Fails to find drivers
 

Hello all,

I just tried Pizzapup 3.0.1 - when I run network-setup.sh from command line it fails to find ethernet drivers.

The connect icon likewise fails to find my ethernet card which is a RealTek RTL-8139 using the 8139.too driver.

When I do the CLI command, it says that 8139.too isn't found. But many of the other drivers aren't found either.

I verified the download iso with md5sum and then I verified the burn with md5sum /dev/cdrom command. Both md5sums matched the posted md5sum on the download site.

What dumb thing am I doing wrong?

Best

David
Back to top
View user's profile Send private message 
Pizzasgood


Joined: 04 May 2005
Posts: 6270
Location: Knoxville, TN, USA

PostPosted: Sun 08 Jun 2008, 14:42    Post subject:  

I don't know why the network wizard doesn't find it. It is over a year old now, so it's probably been fixed since then. Anyways, when you tried modprobing it, you didn't type 8139.too did you? There shouldn't be a . in it. Try modprobe 8139too instead.

I just checked, and Pizzapup does include that module.

One potential source for problems is if you have a zdrv_301.sfs file from Puppy 3.01 on your harddrive. If so Pizzapup would probably try using that one rather than it's own. This is an issue because Pizzapup is based off Puppy 2.14, which used a different kernel. If this is the problem, you could probably solve it by moving the Puppy 3.01 install into a subdirectory, but be sure to modify your menu.lst file to supply the psubdir=<path> option.

_________________
Between depriving a man of one hour from his life and depriving him of his life there exists only a difference of degree. --Muad'Dib

Back to top
View user's profile Send private message Visit poster's website 
djringjr

Joined: 14 Jan 2007
Posts: 156

PostPosted: Sun 08 Jun 2008, 15:56    Post subject:  

Hi pizzasgood, I didn't even think of that Yes, I caught the "." too problem - I type too fast and the brain does not engage sometimes.

The problem was that I had the zdrv_301.sfs on a hard drive.

I'm surprised that the puppy pfix=ram switch doesn't stop pizzapup from looking at the hard drives.

Thanks,

DR
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0432s ][ Queries: 11 (0.0059s) ][ GZIP on ]