Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 31 May 2020, 16:02
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Missing Libraries
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
toomuchcomputertime


Joined: 18 Apr 2008
Posts: 171
Location: /usr/local/lib/X11/pixmaps/Cleveland\ OH\ USA.png

PostPosted: Sat 31 May 2008, 15:15    Post subject:  Missing Libraries  

Several librarys seem to be missing for the apps I am trying to run. I have tried installing from source, but have been consistantly running into problems. Here is an example:

Quote:

sh-3.00# tuxtype2
tuxtype2: error while loading shared libraries: libSDL-1.2.so.0: cannot open shared object file: No such file or directory
sh-3.00# tuxmath
tuxmath: error while loading shared libraries: libSDL-1.2.so.0: cannot open shared object file: No such file or directory
sh-3.00#


Does anyone know what I am doing wrong, or missing?

Thanks for your help.

Last edited by toomuchcomputertime on Tue 03 Jun 2008, 20:23; edited 1 time in total
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Sat 31 May 2008, 15:22    Post subject:  

sdl-1.2.9.pet
md5sum

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
toomuchcomputertime


Joined: 18 Apr 2008
Posts: 171
Location: /usr/local/lib/X11/pixmaps/Cleveland\ OH\ USA.png

PostPosted: Tue 03 Jun 2008, 20:12    Post subject:  

Thanks, I will try that.
Back to top
View user's profile Send private message 
toomuchcomputertime


Joined: 18 Apr 2008
Posts: 171
Location: /usr/local/lib/X11/pixmaps/Cleveland\ OH\ USA.png

PostPosted: Wed 04 Jun 2008, 07:03    Post subject:  

I installed the dotPET, but I am still having the same problems. Thanks for your help.
Back to top
View user's profile Send private message 
Fossil


Joined: 13 Dec 2005
Posts: 1172
Location: Gloucestershire, UK.

PostPosted: Wed 04 Jun 2008, 09:56    Post subject:  

@toomuchcomputertim,

You might also wish to try here:
http://puppyfiles.org/dotpupsde/dotpups/Games/
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0341s ][ Queries: 11 (0.0092s) ][ GZIP on ]