Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 04:07
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
TigerPup printing
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
nap44

Joined: 08 Aug 2007
Posts: 108

PostPosted: Sun 25 May 2008, 23:39    Post subject:  TigerPup printing  

Hi everyone,

Running TigerPup from the CD. While attempting to install a printer, found that there is no icon next to the menu option of Cups Printer Wizard. When I click on this option, the Cups web interface box opens. Also the Opera browser opens at at the Cups localhost page but in the page body is "404 not found" message. (note: I don't need to click the ok button in the web interface box. Opera just opens by itself). Is this a bug or am I incorrectly installing the printer. Maybe Cups is not installed!
Can anyone throw any light on this problem.

Cheers
RC
Back to top
View user's profile Send private message 
dinky


Joined: 19 Jan 2008
Posts: 699

PostPosted: Tue 27 May 2008, 05:58    Post subject:  

Hi RC, how odd. I'm going to assume your using TigerPup 1.3, as that's the only 'stable' version out now. Actually, TigerPup is still in beta, the stable version is yet to come. Not long now, actually, am just fixing things...lol.

Anyway, I've never had a problem with cups in 1.3, so I'm not sure what to say. 2 options...

1. Reboot and try again, cups should be there.
2. Grab version 1.4test from my site, you'll have cups working plus lots of other goodies. It's all in beta right now, so don't worry about the 'test' part. Go to: http://www.curiouslegends.com.au/tigerpup/test and download the iso there. Burn this, and you are in 1.4. Enjoy!
~dinky
p.s. try posting next time for TigerPup in our forum, it's easier to help you there, and troubleshoot bugs. We're at: http://www.murga-linux.com/puppy/viewtopic.php?t=29445&sid=6bf1c7ed4aced749acd1dd9e9af800a9
Back to top
View user's profile Send private message 
nap44

Joined: 08 Aug 2007
Posts: 108

PostPosted: Sun 01 Jun 2008, 01:56    Post subject:  

Hi dinky,
Thanks for the direction. I'll DL 1.4 shortly and see if the problem disappears. And apologies for my post ending up in the wrong forum.
Cheers,
RC
Back to top
View user's profile Send private message 
dinky


Joined: 19 Jan 2008
Posts: 699

PostPosted: Sun 01 Jun 2008, 04:33    Post subject:  

Hi RC, current version is now 1.5, it's more stable than 1.4test, with more features. I'm working on 1.6, but as there are more changes, it will take awhile. The current version can always be downloaded from http://www.curiouslegends.com.au/tigerpup/current

Have been using 1.5, and cups works fine. Cheers!
~dinky
Back to top
View user's profile Send private message 
dinky


Joined: 19 Jan 2008
Posts: 699

PostPosted: Sun 01 Jun 2008, 07:44    Post subject:  

1.5 went bung... updated to 1.6...lol. Everything working now. Enjoy.
~dinky
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0480s ][ Queries: 11 (0.0064s) ][ GZIP on ]