Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 04:51
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Erste Erfahrungen mit 008.3
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
egar

Joined: 29 Apr 2008
Posts: 8

PostPosted: Sat 03 May 2008, 16:33    Post subject:  Erste Erfahrungen mit 008.3  

Hallo,

also der erste Eindruck der Neuvorstellung 008.3 ist schon mal gut.
Das beziehe ich auf den optischen Eindruck allgemein und auf die Menueanordnung insbesondere. Die Programmauswahl kommt mir persönlich entgegen, dürfte natürlich aber indivuell unterschiedlich bewertet werden.
Das Handling ist für User mit Gnome-Erfahrung vermutlich weniger gewohnheitsbedürftig, denn für KDE oder FMW-Liebhaber. Opera in der neuesten Variante, deutsch eingestellt. Links der Laufwerke als Symbol gleich auf die Oberfläche gelegt nach Dr. Knopper-Manier. Gelungene Kontexmenues, verständlich und funktional. Soweit, so gut.

1.Start von CD
mit Persönlicher Speicherdatei auf Memory-Card läuft problemfrei und nach Neustart sind alle getätigten Einstellungen wieder aktiv und sofort einsatzfähig. Auch umbenannte Icons und Menueeinträge sind kooperativ und spielen mit. Bedauerlich: Die Links der Laufwerkssymbole überlagern sich in der oberen Bildschirmzeile und überdecken auch die an dieser Position üblicherweise dargestellten Symbole für das Home-Verzeichnis, MUT etc. Eine manuelle Korrektur hält nur für die Dauer der jeweiligen Sitzung.Das bezieht sich auf jede Variante der 3 Minisys-Muppys. Der letzte Punkt ist schade, finde ich. Sicherlich gibts dafür eine Lösung.
2. Frugal-Installation mit Persönlicher Speicherdatei auf Memory-Card: Mit Ausnahme der natürlich wesentlich höheren Arbeitsgeschwindigkeit kein von 1.) abweichendes Verhalten festgestellt.
3. Als FULL-Installation auf einer eigenen Ext3-Partition mit Einbindung Starteintrag Grub (bereits vorhanden) mausert sich das System als sehr schnell. Wer die täglichen Arbeiten mit einem anderen, "üblichen", Linux erledigt, könnte fast zur Untreue neigen.

Selbst hier auf diesem Desktop-Rechner mit einer gar nicht mal modernen Ausstattung komme ich zu diesem Ergebnis.
Der Rechner:
AMD-1600 XP-Prozessor, AGP-Grafikkarte 8MB Bj.2000, 2 FP 40 / 160 GB 7200 U/m, 384 MB DDR-RAM.

Abweichend davon auf einem altem Laptop mit 60MB RAM, 450 Mhz-Intel, Vesa-Grafikkarte (Lifebook C-Series 6155):
Minisys-Mini-008.3 als FULL-Installation
ausgeführt, baut sich das System noch immer relativ passabel auf. Die Enttäuschung ist immerhin bereits bekannt: Die Soundkarte wird nicht gefunden, der Realtek-Netzwerkadapter auch nicht. Die Module sind nicht zu laden. "Es konnte keine Plug and Play-Soundkarte bzw. Netzwerkkarte gefunden werden...Module nicht vorhanden...etc". Kenne ich bereits. Eine Labtec-Webcam -Logitech- wird erkannt. Die Hardware-Erkennung klappt also nicht generell.
Bei CD-Start, bzw. FRUGAL läufts. Vergleich: DSL auf Knoppix-Basis als Festplatten-Installation auf gleichem Gerät bindet jede Hardware ein.
(Aber es soll hier nicht das DSL mit dieser Puppy-Variante verglichen werden. Es geht lediglich um das Verhalten der Hardware-Erkennung ).

Für die Installation auf die Festplatte habe ich übrigends vorher den Inhalt der CD auf eine VFAT-Partition mit ausreichend Platz kopiert. Zur Entlastung des CD-Laufwerks.

Jetzt würde mir ja jemand weiterhelfen, der mir sagt, warum es ist, wies ist ;.)

MfG egar
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13644
Location: Karlsruhe, Germany

PostPosted: Sun 04 May 2008, 09:04    Post subject:  

Quote:
Abweichend davon auf einem altem Laptop mit 60MB RAM, 450 Mhz-Intel, Vesa-Grafikkarte (Lifebook C-Series 6155):
Minisys-Mini-008.3 als FULL-Installation
ausgeführt, baut sich das System noch immer relativ passabel auf. Die Enttäuschung ist immerhin bereits bekannt: Die Soundkarte wird nicht gefunden, der Realtek-Netzwerkadapter auch nicht. Die Module sind nicht zu laden.


Hallo Egar,
Danke für die detaillierten Eindrücke.

Puppy enthält Kernelmodule (Netzwerk/Sound) in einer Datei zdrv_301.sfs.
Im Betrieb von CD oder frugal wird dieses von Puppy nur bei Bedarf gemountet, um Treiber rauszukopieren, dann wird es wieder ge-unmountet.
Installiert man Puppy als VOLL-Installation, werden die Treiber aus diesem SFS nicht mitkopiert.
Der Universal Installer ist hier unvollständig.

Muppy MINI ist im Prinzip genauso.
Das SFS heißt hier nur zmsy_083.sfs um Namenskonflikte mit einem parallel installierten Puppy zu vermeiden. Das Problem bei der Vollinstallation ist dasselbe wie bei Puppy.

Muppy Standard
Ich habe hier diese Treiber zusätzlich in msy_083.sfs gepackt, also in das "Kern"-SFS mit allen Programmen (ohne z), welches bei einer Vollinstallation verwendet wird.
Beim Standard ist es ohnehin über 500 MB groß, da ist es hinsichtlich der Ram-Nutzung egal, ob die Treiber mit drin sind.
Die Datei zmsy_083.sfs ist hier nicht mehr nötig, sie ist aus Versehen ins Iso gerutscht, wird aber nicht verwendet (ich muß mein Build-script entsprechend anpassen, damit es sie nicht mehr mitkopiert).

Fazit:
Aus diesem Grund sollte man zur Vollinstallation die Standard-Variante wählen.
Die Treiber werden dann automatisch mitkopiert.
Wählt man das Mini, muß man nachkorrigieren:
zmsy_083.sfs anklicken im Dateimanager.
Nun sollte es gemountet werden (sonst von CD booten).
Nun alles aus dem gemounteten Ordner über die Vollinstallation kopieren.
Dies ist primär der Ordner /lib/modules/.
Es sind auch einige .sh Scripte im Hauptordner "/" dabei.

Grüße, Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
egar

Joined: 29 Apr 2008
Posts: 8

PostPosted: Wed 07 May 2008, 05:59    Post subject: Erfahrungen mit 008.3  

Hallo Mark,

danke. Muss man halt wissen, nicht Smile

Werde mich die nächsten Tage mal mehr damit beschäftigen. Bis dann erstmal.

Mit freundlichem Gruß
egar
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0576s ][ Queries: 11 (0.0037s) ][ GZIP on ]