Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 20:30
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Minisys-Linux Muppy 008.3 F (July, 12th, 2008)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 14 of 16 [226 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14, 15, 16 Next
Author Message
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 25 Jul 2008, 04:12    Post subject:  

Thanks Mark,

Unpolite of me to not make notation of the eror messages cause
if I give you url then it only says you live in Germany and me in Sweden so
the streaming media are only for us in Sweden due to copyright cost too much
to pay for the whole of EU?

But I remember it was Java in one of them and some add on to Mplayer in the other.

http://playrapport.se
http://nyhetskanalen.se
http://dr.dk but not sure what they wrote
but as I remember if failed.

I can test more this afternoon but will meet relatives now.

What I really liked was how it survived youtube in a way
that crash the other puppys. I have 1.5GB memory and it
never once crashed while regular Puppy do after some ten clips?
Especially if one go back in history to replay something.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 25 Jul 2008, 11:53    Post subject:  

Quote:
http://playrapport.se
http://nyhetskanalen.se
http://dr.dk


I just checked it 0084alpha05, but is uses Firefox3, Flash 10beta2 and Mplayerplugin 3.55.
Muppy 0083 uses older versions, I did not check it yet.
1.) ok
2.) cannot see it as german
3.) requires plugin.

I then activated the Mediaplayer-plugin in Muppys "internet" menu.
Now I can see the ms-asf livestream in dr.dk.

In Muppy 0083, please also try to activate that plugin for dr.dk.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 25 Jul 2008, 12:09    Post subject:  

First things first. Thanks indeed for wanting to help me.
such is appreciated indeed.

Could you describe how you did it. I mean if one click the wrong thing it will
make it impossible to set right again. I read a reviewer testing his Girlfriend and she pushed the wrong button. It is not so obvious for a noob as it maybe it is for the one used to do such and to succeed. If one never have
succeeded then it could be not obvious.

I don't criticise linux or puppy or muppy at all. I fail to set it up in firefox
in windows xp too. I use MsIE 7 when I look at the newschannel.

So give a little tip on where are you when you actuivate it?

Are you in the browser and go to tools and there do something
or are you at package manager and do some get pet for plugins?

it is 18.08 here. I do it today if you just tell me how.
I would love to stay with Puppy Muppy instead of using Nimblex.

I totallyu failed to make that one frugal install.

Muppy should be easy to do frugal would it not?

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 25 Jul 2008, 12:16    Post subject:  

No, it is in the Start-menu of Muppy on top of your screen.

It has the submenu: Internet.
That should have the entry: Mplayerplugin

If you start it, you get a dialog, and can choose "seamonkey" "firefox" "seamonkey+firefox".
So use "seamonkey+firefox".

Then exit Firefox and start it again.
Now videostreams are detected by the plugin.
I have set it up so, that the video will not show in Firefox itself.
Instead, Mplayer will be opened with it.
This makes it easier to run them fullscreen if desired.
Like this you also have access to all controls of Mplayer.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 25 Jul 2008, 12:19    Post subject:  

concerning frugal install:
do you have a working Grub already?
If yes, please post the file /boot/grub/menu.lst.

This makes it easier to help you with the frugal install.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 25 Jul 2008, 12:46    Post subject:  

# GvR Sept 30th 2004
color black/cyan yellow/cyan
timeout=5
default=0

title Puppy 301 PcPuppyOS
rootnoverify (hd0,0)
kernel /puppy301/vmlinuz PMEDIA=satahd PDEV1=sda1 psubdir=puppy301
vga=normal keyb=se
initrd /puppy301/initrd.gz
boot

title Puppy Linux 4 orig
kernel (hd0,0)/puppy4orig/vmlinuz PMEDIA=satahd PDEV1=sda1 psubdir=puppy4orig
keyb=se
initrd (hd0,0)/puppy4orig/initrd.gz
boot

title Puppy Linux 4.00
kernel (hd0,0)/puppy400/vmlinuz PMEDIA=satahd PDEV1=sda1 psubdir=puppy400 keyb=se
initrd (hd0,0)/puppy400/initrd.gz
boot


title Nimblex 2008

kernel (hd0,0)/boot/base/vmlinuz-nx08 vga=normal max_loop=255 init=linuxrc load_ramdisk=1 prompt_ramdisk=0 ramdisk_size=4444 root=/dev/ram0 rw autoexec=xconf2;startx from=/boot/
initrd (hd0,0)/boot/base/initrd-nx08.gz

title Windows XP SP2 Boot on HD 0
rootnoverify (hd0,0)
chainloader +1
boot

#

thanks for the detaileddescription. I would have no chance knowing such on my own.
I'm a complete noob.

the thing on nimblex is my desperate attempt to mimic Gianni suggesting
something similar. But I failed so if you spot what went wrong I appreciate suggestions to set it right. It fails to find nimblex files.

I go to test muppy now. Back in 15 minutes

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 25 Jul 2008, 13:02    Post subject:  

Oh no idea about nimblex...

For Muppy you could use:

Code:
title Muppy0083f
root (hd0,0)
kernel /muppy0083f/vmlinuz PMEDIA=satahd PDEV1=sda1 psubdir=muppy0083f acpi=force layerfs=aufs
initrd /muppy0083f/initrd.gz


So you had to copy from CD these files to /muppy0083f:
vmlinuz
initrd.gz
msy_083.sfs
zmsy_083.sfs


If you use the Mini, also download addons_083.sfs, but this must go to "/" of your Harddrive, NOT to /muppy0083f/.

Sidenote:
for Puppy 3, you do not use the option:
layerfs=aufs
You should add that, it fixes many bugs.
It also might be good for Puppy 4.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 25 Jul 2008, 13:10    Post subject:  

Thanks I did the change you suggested to the best of my knowledge and
I rebooted after that but playrapport still failed.
It says I need flashplugin I tried to add that from same menu place
and tested both opera and dillo and the third browser?

What now what goes wrong? I test dr.dk now.
is it opera I am supposed to use? Should I not go into
their tools or anything.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 25 Jul 2008, 13:19    Post subject:  

Muppy has Opera and Dillo in the "Mini".
This Opera does not work with Flash 9. It also does not use the Mplayerplugin.
To use Flash 9, you need Firefox.

Firefox is in the "Standard/Live" version (700 MB).
If you have the Mini only (140 MB), then you need "addons_083.sfs".
As mentioned above, it must be placed in "/" of your hda1.
It also must be activated in the bootmanager (Startmenu - System - bootmanager - SFS modules).

If even Firefox fails, then you could try Muppy 0084alpha05.
Despite the alpha-status, it works quite well.
I just test some final issues, before it will go to the Beta-phase next week.
It has updated versions, and Opera there works with Flash 10beta2.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 25 Jul 2008, 13:27    Post subject:  

Oups I thought me had a good enough version. Over 500 meg that is big. Smile
I mean I use puppy to be lean and mean. No offence. I guess it needs to be
that big to work.

So no use in making this one a frugal mode then.

So your bigger Mu is the more complete one then.

Is that one based on puppy 4.0 can I just delete the puppy 4
I have frugal now and add the files in your standard or most
accomplished one then.

I sure want the features. Your Muppy is kind of different.

I fail to find the shut down button on Opera. Usually it is
in upper rigth corner and you have stripepd it off? Same with
the other browsers. none had a close button on them.

It is so odd that I guess you have some estetic consideration.
But it is not practical. The body want to shut it down but there
is no button to do it with. I have to go to file and then after that
to quit. No criticism. You like to change thing?

what more will be unusual with it.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 25 Jul 2008, 13:40    Post subject:  

if yours is over 500 MB, that it is the Standard/Live version with Firefox.
You can run firefox from "Startmenu - Internet".

I of course did not delete the close buttons Shocked
Could you post a screenshot please?
Startmenu - Grafics - mtpaint screenshot

Muppy 0084alpha you should install in a own folder.
It is not based on Puppy 4, but on Slackware 12.1/Gnomeslack and a modified Puppy 3. I is basically a version-upgrade of 0083.

You find version alpha 05 here:
ftp://ks301128.kimsufi.com/Muppy0084/Alpha-test/05/
General info, also for frugal installation:
http://murga-linux.com/puppy/viewtopic.php?t=31373

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 25 Jul 2008, 14:06    Post subject:  

04??? I went to your home page english version and there was version 03
and I have already burnt the CD and was about to ask you what next
When I realize you talk about a revision of your best one Smile

Where is the download link to that one then?

And when I have burned it and want to extract the four files and put them in
muppu008f folder.

so which one should I use. the 03 or the 04? are 04 that much better and tested that you rather recommend that one?

should I not test using the 03 I could do 04 tomorrow. Don't want to dl
04 now when I am so close to getting a frugal thing going.

So if I get it. I should write puppy acpi=force layerfs=aufs

before I load it or doesn't that matter for the four files?

Do I open two instances of a file handler? and drag and drop the four files to the folder from CD into sda1?

I go into the muppy live standard dvd now so it will take some ten minutes and read your answer here. Hope you ahve time. Thanks

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 25 Jul 2008, 14:31    Post subject:  

So you had to copy from CD these files to /muppy0083f:
vmlinuz
initrd.gz
msy_083.sfs
zmsy_083.sfs

Would it be bad to add the other files too?

Does something bad happen if I add the others?

Ok I take them away then. I copied all of the four now and

are ready to test. The goodies should be in / ok I try to remember

the x11R7 something should that one be there too?

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 25 Jul 2008, 15:19    Post subject:  

This thread here deals with 0083 (current release: F).
It is the current stable, recommended version.
It can be downloaded from the homepage (english: http://minisys-linux.de/EN/).

That other thread deals with 0084Alpha (current release: Alpha05), which is not tested well.
http://murga-linux.com/puppy/viewtopic.php?t=31373
So I usually do not recommend it.

But as that new 0084alpha might solve your Streaming issues, I recommend, that you try it, too.
As I said, it is quite usable already, but you might find some more bugs than in 0083.
Play around with 0083F and 0084Alpha5, to see, which works better for you.
--------------------------------------
The goodies you do not need.
You downloaded them from the folder 0083c.
0083c is outdated, the files there just remain for people, that still use version 0083c.
You don't need them, because you have version F.
Please delete them, they could break things in F.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 25 Jul 2008, 15:39    Post subject:  

Writing from within frugal install of 803f and have now deleted the goodies and the x11R7 something.

Have tested youtube and it seems to work very well. Rock solid so far.
Sound worked out of the box and ethernet card out of the box and
so on.

So now I only have to do the activation of flash and the mplayer plug in.
should I use f7 ro f9?

How do I activate real player? .rm files.

Should I activate Java then in the menu -> internet or should that
be activated from within firefox? By looking for addons?

So much to learn.

But very happy me got frugal install seems to work without any trouble.

On the Desktop The weather something wanted to load but failed. Maybe only works if on live in Germany. How do I deactivated it. I pushed a lot of buttons
but it continued to want to load.

did you recommend one unmount the sda1 the HD before shutting down?

I have a vague memory someobdy talked about that thursday. But I saved
book mark in another place.

I should try to save them in my gmx.com email instead so I always can reach them or in a html file on the sda1 maybe

What more do I need to remember for to best use of your Muppy?

Thanks indeed for providing it and your sense for helping out.
Much appreciated. I guess me wait with the beta until this one
miss something me long for badly.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 14 of 16 [226 Posts]   Goto page: Previous 1, 2, 3, ..., 12, 13, 14, 15, 16 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0911s ][ Queries: 12 (0.0071s) ][ GZIP on ]