Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 18:59
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
either bugs, or i need help. not sure which.
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
rover

Joined: 06 Dec 2007
Posts: 32
Location: Upstate New York, USA

PostPosted: Sat 05 Apr 2008, 09:47    Post subject:  either bugs, or i need help. not sure which.  

Puppy 4 beta1 troubleshooting notes

4 5 2008

booted pfix=ram booted without incident.

As per normal for me, I have to go into wizard wizard and change the mouse to left hand. Worked.

Next change jwm config to show 6 virtual consoles
DOES NOT WORK. WILL NOT CHANGE TO ADDITIONAL CONSOLES.

Next try to mount the usb dongle that boot did not do automatically.
I DO NOT KNOW HOW TO DO THIS.
Lsmod shows that everything is loaded, I think ???
Usbcore 127128 6 usblp,usbhid, etc
Ohci_hcd 21252 0
Echi_hcd 31116 0
Usb_storage 83264 0
Need help here. How do I unload a module that the program says is loaded and load it correctly ?

Next try to configure the Ethernet connection
Configure network interface using the network wizard device.
Eth0 shows as loaded
Test shows connected to a network
Auto dhcp runs and comes back showing unsuccessful.
Unload module and reconfigure.
Same thing. Tried every way I can think of, many times.
Lsmod shows sis900 22784 0
WILL NOT CONFIGURE ETHERNET CONNECTION WITH SIS 900 DRIVER.
Need help here. Do not know what to do. It may be the same as the usb driver. It shows loaded but is not really loaded?

Summary:
These are the only problems I can see so far with dingo alpha4 beta1.
They are the same problems I have noticed and posted before for the same kernel from 3.01 right straight thru to this version with the exception of dingo alpha6 that used the different kernel. (2.6.24?)

I have been thinking that these problems would work themselves out with time, but I guess that has not happened yet, so right now I am narrowing my troubleshooting down to one of 2 things.
1 I need help in learning how to fix my own problems.
2 There is something that has to be built into the kernel to get this to work and I do not know how to do that. (see problem 1)


(I am writing this in windows as I cannot get on the internet or save a doc to a usb dongle to transfer it to another machine in the program I want to use.)
I will not post this as a bug because my posts before that I listed as bugs evidentally were seen by the people who read them as not bugs and just the ramblings of another guy driven nuts by linux. Smile

Thanks
rover
Back to top
View user's profile Send private message 
Pizzasgood


Joined: 04 May 2005
Posts: 6270
Location: Knoxville, TN, USA

PostPosted: Sun 06 Apr 2008, 02:38    Post subject:  

I don't use JWM, so can't help there. Not sure what's wrong with your Ethernet either.

For USB, Puppy 2.xx and 3.xx have an icon on the desktop labeled "drives", which runs either MUT or Pmount, depending on version. Both are tools for mounting drives. I don't know if 4.xx uses a different icon or whatnot. At least one should be in the menu though, under "filesystems". Anyways, first try one of those for mounting it. If the drive doesn't show up right away, hit "refresh". If it still doesn't show up, time to open a terminal and fiddle.

The command to mount the drive depends on what designation the kernel assigns it. If all your normal harddrives show up as hda1, hdb5, etc., then it will probably be sda1. If like me you have a SATA drive, it might be sdb1 instead. So for me, the command is this: mount -t vfat /dev/sdb1 /mnt/data

To unload a module, run: rmmod whatever_module
To load a module, run: modprobe whatever_module

I think you've got them all loaded already, so not sure what's going wrong there.

_________________
Between depriving a man of one hour from his life and depriving him of his life there exists only a difference of degree. --Muad'Dib

Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0457s ][ Queries: 11 (0.0030s) ][ GZIP on ]