Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 10:00
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
installer toutou 3-01.1 sur vieux portable
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [23 Posts]   Goto page: Previous 1, 2
Author Message
pierrequiroule

Joined: 11 Mar 2008
Posts: 13

PostPosted: Wed 02 Apr 2008, 10:36    Post subject:  

Alors, si je fait shutdown dans rxvt :
bash: shutdown: command not found
# reboot : kill X, écran noir, puis retour à X
re-tentative : # reboot
Executing /etc/rc.d/rc.shutdown...
killall: savepuppyd: no process killed
Killing X and all X apps...

Et là : l'écran reste, mais souris bloquée, alt+crtl+back ne marche pas non plus...
Arrêt manuel de l'ordi et redemarrage !

C'est en utilisant l'outil de montage MUT que je vois sur mon disque hda :
1 intridswap 136 Mb intridswap (bouton " swap off ")
3 ext3...
4 ext3...

Si je fais # free :
swap total 136544 ; used 58928 ; free 77616
Back to top
View user's profile Send private message 
pierrequiroule

Joined: 11 Mar 2008
Posts: 13

PostPosted: Wed 02 Apr 2008, 10:38    Post subject:  

Au fait, existe-t-il une commande xrvt pour sauver ma session ?
Back to top
View user's profile Send private message 
pierrequiroule

Joined: 11 Mar 2008
Posts: 13

PostPosted: Wed 02 Apr 2008, 10:49    Post subject:  

Avec pmount dans tout 2-17+X, c'est meme écrit en gros partition sawap 133 Mo Actuellement utilisé ! Donc en fait ça marche bien. Désolé. Pourtant ça reste très lent et ça pédale dans la semoule.
Mais ce problème d'arret de l'ordi...
Back to top
View user's profile Send private message 
pierrequiroule

Joined: 11 Mar 2008
Posts: 13

PostPosted: Wed 02 Apr 2008, 14:20    Post subject:  

Je me rend compte que ce n'est pas shutdown mais poweroff qu'il faut taper, mais le résultat est le meme qu'avec reboot : ça gèle.
La manip menu - retour au prompt ne marche pas non plus : soit ça relance X, soit ça gèle (écran bleu).
Crtl+alt+back ne marche pas.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 02 Apr 2008, 14:26    Post subject:  

Écran bleu en Linux? Étonnant.
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
pierrequiroule

Joined: 11 Mar 2008
Posts: 13

PostPosted: Wed 02 Apr 2008, 14:37    Post subject:  

En tous cas, il n'y a plus de ms-dos ou windows, j'ai partitionné et formaté en ext3 et swap.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 02 Apr 2008, 17:38    Post subject:  

J'ai repassé un peu les postes en revue, mais je ne comprend plus ou vous en êtes.
Vous mélanger un peu full install, liveCD etc..

Pour finir, ou sont les problèmes et soyez un peu plus explicite.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Thu 03 Apr 2008, 02:47    Post subject:  

Bonjour à toutes et tous,

@ pierrequiroule,

Bon, on va simplifier les problèmes.
Dans un premier temps on va essayer de régler la fin de la cession.
Repartons du début. Lançons depuis le CD avec les commandes puppy pfix=ram
pour démarrer sur du propre.
Dès que toutou est chargé, ferme ta session : Menu >>QUITTER >> Redémarrer le PC.

Si ça ne marche pas, essaies avec les touches habituelles : Ctrl+Alt+Suppr

Normalement Toutou doit te demander où tu veux sauver ta session.

Après avoir effectué ces opérations, rapportes-nous ce qu'il en est.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [23 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0490s ][ Queries: 11 (0.0035s) ][ GZIP on ]