Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 12:44
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
WebCam for 3.01 That Works?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 5 [73 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 07 Apr 2008, 15:08    Post subject:  

you forgot the -tv

To avoid typos, you can select this line with the mouse, and paste it in the consolewindow with a MIDDLE-click:
Code:
gmplayer tv:// -tv driver=v4l2:width=352:height=288:device=/dev/video0


Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4367
Location: Southeast Georgia, USA

PostPosted: Mon 07 Apr 2008, 15:13    Post subject:  

I rushed again so as to not keep you waiting ... should have had that cup of coffee first!

I also didn't know about the middle mouse click trick, that is very handy!

Code:
# gmplayer tv:// -tv driver=v4l2:width=352:height=288:device=/dev/video0
MPlayer 1.0pre8-3.3.4 (C) 2000-2006 MPlayer Team
CPU:         Intel(R) Pentium(R) M processor 1500MHz (Family: 6, Model: 9, Stepping: 5)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.


Xlib:  extension "XFree86-VidModeExtension" missing on display ":0.0".
Xlib:  extension "XFree86-VidModeExtension" missing on display ":0.0".

Playing tv://.
No such driver: v4l2


Exiting... (Quit)
#

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 07 Apr 2008, 15:23    Post subject:  

this tells us, that still Mplayer 1.0.8 is active.
Did you install the new one already?

If yes, please look, if you maybe have it twice now:
/usr/bin/gmplayer
and
/usr/local/bin/gmplayer

If yes, then delete
/usr/bin/gmplayer

That must be the old one then.
Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4367
Location: Southeast Georgia, USA

PostPosted: Mon 07 Apr 2008, 15:27    Post subject:  

I think that that step in the process was forgotten last night - I meant to ask again about it.

You speculated that the Puppy301-based ChurchPup may have installed the old version of MPlayer ... but I don't know how to best uninstall it cleanly since PupGet doesn't see it.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 07 Apr 2008, 15:34    Post subject:  

just install the new one, it should replace the old one.
Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4367
Location: Southeast Georgia, USA

PostPosted: Mon 07 Apr 2008, 15:45    Post subject:  

OK, I installed the specified new MPlayer over the top of the existing one.

I ran the gmplayer command and it failed so I re-ran Muppywebcam and then the gmplayer command ... see results below.

Note: I did not reboot the computer so there may be old MPlayer junk in the buffers so I will now reboot and try this all again. Will advise as to those results momentarily.

Code:
# Muppywebcam
ERROR: Module sn9c102 does not exist in /proc/modules

ERROR: Module v4l2_common is in use by videodev
ERROR: Module sn9c102 does not exist in /proc/modules


MPlayer 1.0rc1-3.4.4 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Pentium(R) M processor 1500MHz (Family: 6, Model: 9, Stepping: 5)
SSE2 supported but disabled
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 SSE
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing tv://.
Cache fill:  0.00% (0 bytes)   
TV file format detected.
Selected driver: v4l
 name: Video 4 Linux input
 author: Alex Beregszaszi
 comment: under development
=================================================================
 WARNING: YOU ARE USING V4L DEMUXER WITH V4L2 DRIVERS!!!
 As the V4L1 compatibility layer is broken, this may not work.
 If you encounter any problems, use driver=v4l2 instead.
 Bugreports on driver=v4l with v4l2 drivers will be ignored.
=================================================================
Selected device: Philips SPC 900NC webcam
 Capabilites: capture
 Device type: 1
 Supported sizes: 160x120 => 640x480
 Inputs: 1
  0: Webcam:  (tuner:0, norm:pal)
Using input 'Webcam'
Selected input hasn't got a tuner!
Xlib:  extension "XVideo" missing on display ":0.0".
Sorry, Xv not supported by this X11 version/driver
******** Try with  -vo x11  or  -vo sdl  *********
Error opening/initializing the selected video_out (-vo) device.



MPlayer interrupted by signal 11 in module: free_demuxer
- MPlayer crashed by bad usage of CPU/FPU/RAM.
  Recompile MPlayer with --enable-debug and make a 'gdb' backtrace and
  disassembly. Details in DOCS/HTML/en/bugreports_what.html#bugreports_crash.
- MPlayer crashed. This shouldn't happen.
  It can be a bug in the MPlayer code _or_ in your drivers _or_ in your
  gcc version. If you think it's MPlayer's fault, please read
  DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and
  won't help unless you provide this information when reporting a possible bug.
This is xawtv-3.95, running on Linux/i686 (2.6.21.7)
# Xlib:  extension "XVideo" missing on display ":0.0".
Xlib:  extension "XVideo" missing on display ":0.0".
WARNING: Your X-Server has no DGA support.
/dev/video0 [v4l2]: no overlay support
v4l-conf had some trouble, trying to continue anyway
Warning: Cannot convert string "7x13bold" to type FontStruct
Warning: Cannot convert string "-*-ledfixed-medium-r-*--39-*-*-*-c-*-*-*" to type FontStruct
Xlib:  extension "GLX" missing on display ":0.0".
ioctl: VIDIOC_S_FMT(type=VIDEO_CAPTURE;fmt.pix.width=384;fmt.pix.height=288;fmt.pix.pixelformat=0x32315559 [YU12];fmt.pix.field=ANY;fmt.pix.bytesperline=0;fmt.pix.sizeimage=0;fmt.pix.colorspace=unknown;fmt.pix.priv=0): Numerical result out of range
ioctl: VIDIOC_S_FMT(type=VIDEO_CAPTURE;fmt.pix.width=384;fmt.pix.height=288;fmt.pix.pixelformat=0x32315559 [YU12];fmt.pix.field=ANY;fmt.pix.bytesperline=0;fmt.pix.sizeimage=0;fmt.pix.colorspace=unknown;fmt.pix.priv=0): Numerical result out of range
no way to get: 384x288 32 bit TrueColor (LE: bgr-)

# gmplayer tv:// -tv driver=v4l2:width=352:height=288:device=/dev/video0
MPlayer 1.0rc1-3.4.4 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Pentium(R) M processor 1500MHz (Family: 6, Model: 9, Stepping: 5)
SSE2 supported but disabled
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 SSE
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing tv://.
Cache fill:  0.00% (0 bytes)   
TV file format detected.
Selected driver: v4l2
 name: Video 4 Linux 2 input
 author: Martin Olschewski <olschewski@zpr.uni-koeln.de>
 comment: first try, more to come ;-)
Selected device: Philips SPC 900NC webcam
 Capabilites:  video capture  read/write  streaming
 supported norms: 0 = webcam;
 inputs: 0 = usb;
 Current input: 0
 Current format: YUV420
v4l2: ioctl set format failed: Invalid argument
v4l2: ioctl set width failed: Numerical result out of range
v4l2: ioctl set height failed: Numerical result out of range
Selected input hasn't got a tuner!
v4l2: ioctl set mute failed: Invalid argument
v4l2: ioctl query control failed: Invalid argument
FPS not specified in the header or invalid, use the -fps option.
No stream found.

v4l2: ioctl set mute failed: Invalid argument
v4l2: 0 frames successfully processed, 0 frames dropped.

Exiting... (Quit)
#

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 07 Apr 2008, 15:59    Post subject:  

Please run
gmplayer.
Right-click -> preferences -> video
There select "X11" as videodriver, confirm and exit.
Then try again please.
Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4367
Location: Southeast Georgia, USA

PostPosted: Mon 07 Apr 2008, 16:04    Post subject:  

Note: I had rebooted prior to this.

Code:
# gmplayer
MPlayer 1.0rc1-3.4.4 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Pentium(R) M processor 1500MHz (Family: 6, Model: 9, Stepping: 5)
SSE2 supported but disabled
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 SSE
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Exiting... (Quit)
# Muppywebcam
ERROR: Module sn9c102 does not exist in /proc/modules

ERROR: Module v4l2_common is in use by videodev
ERROR: Module sn9c102 does not exist in /proc/modules


MPlayer 1.0rc1-3.4.4 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Pentium(R) M processor 1500MHz (Family: 6, Model: 9, Stepping: 5)
SSE2 supported but disabled
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 SSE
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing tv://.
Cache fill:  0.00% (0 bytes)   
TV file format detected.
Selected driver: v4l
 name: Video 4 Linux input
 author: Alex Beregszaszi
 comment: under development
=================================================================
 WARNING: YOU ARE USING V4L DEMUXER WITH V4L2 DRIVERS!!!
 As the V4L1 compatibility layer is broken, this may not work.
 If you encounter any problems, use driver=v4l2 instead.
 Bugreports on driver=v4l with v4l2 drivers will be ignored.
=================================================================
Selected device: Philips SPC 900NC webcam
 Capabilites: capture
 Device type: 1
 Supported sizes: 160x120 => 640x480
 Inputs: 1
  0: Webcam:  (tuner:0, norm:pal)
Using input 'Webcam'
Selected input hasn't got a tuner!
==========================================================================
Opening video decoder: [raw] RAW Uncompressed Video
VDec: vo config request - 352 x 288 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is undefined - no prescaling applied.
VO: [x11] 352x288 => 352x288 Planar YV12
SwScaler: using unscaled yuv420p -> rgb32 special converter
Selected video codec: [rawyv12] vfm: raw (RAW YV12)
==========================================================================
Audio: no sound
Starting playback...

ioctl mcapture failed: Numerical result out of range

ioctl mcapture failed: Numerical result out of range

ioctl mcapture failed: Numerical result out of range
V:   0.0   1/  1 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.0   2/  2 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.1   3/  3 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.1   4/  4 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.2   5/  5 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.2   6/  6 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.2   7/  7 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.3   8/  8 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.3   9/  9 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.4  10/ 10 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.4  11/ 11 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.4  12/ 12 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.5  13/ 13 ??% ??% ??,?% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.5  14/ 14  0%  8%  0.0% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.6  15/ 15  0%  7%  0.0% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.6  16/ 16  0%  8%  0.0% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.6  17/ 17  0%  8%  0.0% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.7  18/ 18  0%  8%  0.0% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.7  19/ 19  0%  8%  0.0% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.8  20/ 20  0%  8%  0.0% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.8  21/ 21  0%  8%  0.0% 0 0 0%                                           
ioctl mcapture failed: Numerical result out of range
V:   0.8  22/ 22  0%  8%  0.0% 0 0 0%                                           

ioctl mcapture failed: Numerical result out of range
  MJP: returning!

Exiting... (Quit)
This is xawtv-3.95, running on Linux/i686 (2.6.21.7)
# Xlib:  extension "XVideo" missing on display ":0.0".
Xlib:  extension "XVideo" missing on display ":0.0".
WARNING: Your X-Server has no DGA support.
/dev/video0 [v4l2]: no overlay support
v4l-conf had some trouble, trying to continue anyway
Warning: Cannot convert string "7x13bold" to type FontStruct
Warning: Cannot convert string "-*-ledfixed-medium-r-*--39-*-*-*-c-*-*-*" to typ                                                               e FontStruct
Xlib:  extension "GLX" missing on display ":0.0".
ioctl: VIDIOC_S_FMT(type=VIDEO_CAPTURE;fmt.pix.width=384;fmt.pix.height=288;fmt.                                                               pix.pixelformat=0x32315559 [YU12];fmt.pix.field=ANY;fmt.pix.bytesperline=0;fmt.p                                                               ix.sizeimage=0;fmt.pix.colorspace=unknown;fmt.pix.priv=0): Numerical result out                                                                of range
ioctl: VIDIOC_S_FMT(type=VIDEO_CAPTURE;fmt.pix.width=384;fmt.pix.height=288;fmt.                                                               pix.pixelformat=0x32315559 [YU12];fmt.pix.field=ANY;fmt.pix.bytesperline=0;fmt.p                                                               ix.sizeimage=0;fmt.pix.colorspace=unknown;fmt.pix.priv=0): Numerical result out                                                                of range
no way to get: 384x288 32 bit TrueColor (LE: bgr-)

# gmplayer tv:// -tv driver=v4l2:width=352:height=288:device=/dev/video0
MPlayer 1.0rc1-3.4.4 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Pentium(R) M processor 1500MHz (Family: 6, Model: 9, Stepping: 5)
SSE2 supported but disabled
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 SSE
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing tv://.
Cache fill:  0.00% (0 bytes)   
TV file format detected.
Selected driver: v4l2
 name: Video 4 Linux 2 input
 author: Martin Olschewski <olschewski@zpr.uni-koeln.de>
 comment: first try, more to come ;-)
Selected device: Philips SPC 900NC webcam
 Capabilites:  video capture  read/write  streaming
 supported norms: 0 = webcam;
 inputs: 0 = usb;
 Current input: 0
 Current format: YUV420
v4l2: ioctl set format failed: Invalid argument
v4l2: ioctl set width failed: Numerical result out of range
v4l2: ioctl set height failed: Numerical result out of range
Selected input hasn't got a tuner!
v4l2: ioctl set mute failed: Invalid argument
v4l2: ioctl query control failed: Invalid argument
FPS not specified in the header or invalid, use the -fps option.
No stream found.

v4l2: ioctl set mute failed: Invalid argument
v4l2: 0 frames successfully processed, 0 frames dropped.

Exiting... (Quit)
#

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 07 Apr 2008, 16:14    Post subject:  

Now I am without idea, why it does not work Sad

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4367
Location: Southeast Georgia, USA

PostPosted: Mon 07 Apr 2008, 16:21    Post subject:  

MU wrote:
this tells us, that still Mplayer 1.0.8 is active.
Did you install the new one already?

If yes, please look, if you maybe have it twice now:
/usr/bin/gmplayer


This doesn't exist.

MU wrote:

and
/usr/local/bin/gmplayer


This is there.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4367
Location: Southeast Georgia, USA

PostPosted: Mon 07 Apr 2008, 18:05    Post subject:    

Is it possible to cleanly and completely uninstall MPlayer and then reinstall?

Perhaps there is a corrupted file which installing over the top does not replace?

Sure hate to stall yet again on another feature when so close! Rolling Eyes

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 07 Apr 2008, 18:41    Post subject:  

I think a re-installation will not help.

Hm, maybe one other issue, please try:

Code:
gmplayer tv:// -tv driver=v4l:width=160:height=120:device=/dev/video0


And also:

Code:
gmplayer tv:// -tv driver=v4l2:width=160:height=120:device=/dev/video0


Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4367
Location: Southeast Georgia, USA

PostPosted: Mon 07 Apr 2008, 18:52    Post subject:  

MU wrote:
I think a re-installation will not help.

Hm, maybe one other issue, please try:

Code:
gmplayer tv:// -tv driver=v4l:width=160:height=120:device=/dev/video0



THIS ONE WORKED!!!!! Laughing

MU wrote:

And also:
Code:
gmplayer tv:// -tv driver=v4l2:width=160:height=120:device=/dev/video0

Mark


This one didn't.

This is terrific news ... now I just have to figure out how to stream the video to someone via videoconferencing and how to capture a snapshot to send.

Thanks! doc

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4367
Location: Southeast Georgia, USA

PostPosted: Mon 07 Apr 2008, 18:53    Post subject:  

Oh, there was an error pop-up that just had a series of "=============" but no text.

Clicking on OK made it go away and had no negative impact on the webcam.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Mon 07 Apr 2008, 19:33    Post subject:  

Quote:
Oh, there was an error pop-up that just had a series of "=============" but no text.


I have no idea, why this is.
I don't get that here.


Please install Muppywebcam again (over the old one, no need to uninstall first):
http://murga-linux.com/puppy/viewtopic.php?mode=attach&id=8941

I added a dialog, where you can choose the resolution for gmplayer.
Your camera also should work with 640x480.
I also added a startup-script for X.


Quote:
This is terrific news ... now I just have to figure out how to stream the video to someone via videoconferencing and how to capture a snapshot to send.


Im very happy it woorks now Smile

For videoconferencing, skype should work.
Please read this thread:
http://murga-linux.com/puppy/viewtopic.php?t=27889
WhoD writes:

Quote:
Open Skype, open Main Menu and select Options>Video Devices. Your Logitech Quickcam should be shown as the available device. Click the Test button, but make sure you have sufficient light or the output will look pretty dark.


This currently requires, that you run Muppywebcam before skype, as it loads all Kernel-modules for you.

To avoid this, you can do this:
edit the file /root/.xinitrc

Add as second line (after the line "#!/bin/sh") this line:

Code:
 /usr/local/Muppywebcam-Puppy301/Muppywebcam-nogui &


This will load only the Kernelmodules, when X starts, but not run gmplayer.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 4 of 5 [73 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1406s ][ Queries: 12 (0.0101s) ][ GZIP on ]