Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 04:25
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Happy Linux!
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 3 of 3 Posts_count   Goto page: Previous 1, 2, 3
Author Message
Boo2themoon


Joined: 15 Aug 2007
Posts: 54
Location: West Country UK

PostPosted: Fri 18 Apr 2008, 16:47    Post_subject: same problem in DSL  

I just had the same problem in DSL 2008.
The panels disappeared and after restarting them with xfce4-panel Firefox would not start.
Typing firefox into the console did nothing and when I tried to open the mozilla folder the computer froze.
After rebooting a couple of times everything is ok again.
Strange, seems xfce4 panel manager has a bug.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 3 of 3 Posts_count   Goto page: Previous 1, 2, 3
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0332s ][ Queries: 11 (0.0041s) ][ GZIP on ]