Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 11:26
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Screen change at shutdown
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
earlytv


Joined: 25 Aug 2007
Posts: 147
Location: Racine WI USA

PostPosted: Sat 23 Feb 2008, 14:50    Post subject:  Screen change at shutdown  

I have like 10 different Puppy versions. The newest, 3.01?, and wNOP both have a problem during shut down at the where do you want or not to save this session out. They both change the screen RES only on my system with the INTEL 845 chip. The monitor goes out of sync and says OUT OF RANGE?
What can I do???

Next, all Puppies seem to change screen settings if a different monitor is put on and change them at boot up even with the Puppy installed and settings saved on hard drive?
Example of a 800x600

A monitor started with, Pixel clock 36MHZ, Horiz 35.16KHZ, and Vert 56.25HZ

If I put on a different monitor while system still running new monitor worked with these settings, but at reboot new monitor at same 800x600 has

Pixel clock 56.30MHZ, Horiz 53.72KHZ, and Vert 85.14 HZ

Is there any way not to change settings at boot with different monitor?
Reason, I have a post about the Intel D201GLY board and the screen noise that it has above 800x600. I dont know of a fix for that yet?
Is there? So I found a 1024x768 setting that works with no noise and works on all my monitors if no reboot which changes settings back to noise, so I want a setting that stays. In example above both are 800x600 but one has way lower setting then other, I found the same with a 1024x768 and because settings way lower than normal 1024x768 it works on the D210GYL with no video noise. Noise on this board seems to go along with speed of these settings.

normal 1024x768 with noise
Pixel clock 94.50MHZ, Horiz 68.68KHZ, and Vert 85 HZ

no noise
Pixel clock 44.9MHZ, Horiz 35.5KHZ, and Vert 87HZ
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0434s ][ Queries: 11 (0.0091s) ][ GZIP on ]