Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 13:27
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
problemas con la targeta de red
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
sergi3

Joined: 12 Jan 2008
Posts: 2

PostPosted: Sat 12 Jan 2008, 12:48    Post subject:  problemas con la targeta de red
Subject description: problemas con la targeta de red
 

Buenas, estoy probando el puppy con un dell latitude. El problema que tengo es con la targeta de red Xircom Card Bus. Le cargo el Modulo Xircom CB o el Xircom_Tulip_cd sin problemas, pero no consigo que funcione. le asigno una ip pero no hace ping. esto es lo que me dice el ifconfig:
eth0 Link encap: Ethernet HWaddr 00:10:A4:99:83:ED
ined addr:192.168.1.155 Bcast:192.168.1.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:1060 overruns:0 frame:0
TX packets:0 errors:361 dropped:0 overruns:0 frame:0
collisions:0 txqueuelen:1000
Interrupt:11 Base address:0x1000
haber si me podeis hechar un cable
Back to top
View user's profile Send private message 
caka

Joined: 07 Dec 2006
Posts: 202

PostPosted: Mon 14 Jan 2008, 16:06    Post subject:  

Ejecuta el "asistente de red" que encontrarás en el menú de configuración. En la ventana que te aparece pincha en el botón "load driver" y elige "auto" y pincha Ok:



Puppy cargará un módulo que puede que te funcione. Si no te sirve vuelve a ejecutarlo para que busque y cargue otro módulo y así sucesivamente hasta que des con el adecuado para tu PC.

Espero que te sirve, sino tambien puedes probar algún otro Live-Cd de Linux y comprobar que funciona bien tu tarjeta ethernet. Con el comando "lsmod" miras el módulo que está usando y tratas de cargar ese módulo en Puppy.
Back to top
View user's profile Send private message 
sergi3

Joined: 12 Jan 2008
Posts: 2

PostPosted: Wed 16 Jan 2008, 04:40    Post subject:  

gracias caka por la respuesta. Volvere a probar. Probe con el DSL y me no tube problemas con el module Xircom_cb
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0398s ][ Queries: 11 (0.0032s) ][ GZIP on ]