Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 08:52
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Pup214R v1.01 uploaded
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 8 Posts_count   Goto page: 1, 2, 3, ..., 6, 7, 8 Next
Author Message
pakt


Joined: 04 Jun 2005
Posts: 1089
Location: Sweden

PostPosted: Sat 15 Dec 2007, 16:23    Post_subject:  Pup214R v1.01 uploaded
Sub_title: New iso with bugfixes and enhancements
 

I've now uploaded pup214R-1.01.iso and is available from http://www.puppylinux.ca/puppyfiles/Pup214R/

Due to lack of time, I've not yet uploaded the iso to bexa.org.

This iso has a number of bugfixes that were reported on the forum plus som other enhancements.

I've also uploaded pup214R-sp1.pet to http://www.puppylinux.ca/puppyfiles/Pup214R/

This dotpet 'service pack 1' has all of the changes in pup214R-1.01.iso except for the updated initrd.gz. The new initrd.gz hopefully fixes the multisession bug that was reported on the forum.

_________________
Testing Puppy since v0.9.2 - my desktop OS since v1.0.7
Running SlaxerPup-4.12 - Puppy with a Slackware 12.2 heart Cool
Back to top
View user's profile Send_private_message 
raffy

Joined: 25 May 2005
Posts: 4765
Location: Manila

PostPosted: Sat 15 Dec 2007, 19:04    Post_subject: initrd.gz and sp1.pet  

initrd.gz and sp1.pet could then be used by simply rebuilding the ISO. Hope you can upload these two files together. Smile
_________________
Puppy user since Oct 2004. Want FreeOffice? Get the sfs (English only).
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10762
Location: Ontario Canada,Sydney Australia

PostPosted: Sat 15 Dec 2007, 19:17    Post_subject:  

Service Packs,,, Excellent, Just what the doctor ordered. So many people in other forums get a bit peeved when a new puppy comes out and you have to update it it and you lose your desktop icons that changed or your backgrounds, menu items etc, Thats the great thing about working on 2.14R and only 2.14R you able to do something that normal mainstream puppy can't offer "Service Packs" Anyways "good on ya" ttuuxxx
_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
prehistoric


Joined: 23 Oct 2007
Posts: 1282

PostPosted: Sun 16 Dec 2007, 04:58    Post_subject: Grubby little details
Sub_title: The grub fix is still messed up in v 1.01
 

This post moved to 214R bugs thread. Blame time of original post for error. Embarassed

prehistoric
Back to top
View user's profile Send_private_message 
tempestuous

Joined: 10 Jun 2005
Posts: 5263
Location: Australia

PostPosted: Sun 16 Dec 2007, 17:07    Post_subject:  

EDIT December 17 2007
New and updated drivers for Pup214R are now available here
http://www.murga-linux.com/puppy/viewtopic.php?t=24620
Back to top
View user's profile Send_private_message 
raffy

Joined: 25 May 2005
Posts: 4765
Location: Manila

PostPosted: Tue 18 Dec 2007, 01:11    Post_subject: Download location at minipc.org  

Alternative download locations of 214R version 1.01:

ISO:

http://214r.minipc.org/pup214R-1.01.iso
http://214r.minipc.org/pup214R-1.01.iso.md5.txt

Service pack (install in 214R version 1.00):
http://214r.minipc.org/pup214R-sp1.pet

_________________
Puppy user since Oct 2004. Want FreeOffice? Get the sfs (English only).
Back to top
View user's profile Send_private_message 
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Thu 20 Dec 2007, 00:50    Post_subject:  

Hello pakt,
Good to see I'm not the only one who likes Puppy version 2.14
TEENpup will stay will Puppy 2.14 as its base for a little while yet.

This version of Puppy seems to suit alot of PC's from old to new and still lets you get most apps made for Linux working on it. I know it only has glibc 2.3.5 and this can stop alot of apps from working that require glibc 2.4 as a minimum, but normally you can get an earlier version of that app working.

Long Live Puppy Version 2.14 Keep those new Apps coming!

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send_private_message Visit_website 
YoN


Joined: 04 Jul 2007
Posts: 76
Location: NIPPON

PostPosted: Thu 20 Dec 2007, 07:03    Post_subject:  

Hello Dougal,
Quote:
YoN wrote:
But at first time, I reboot/shutdown Puppy from " Menu | Shutdown | Reboot computer or Power-off computer ", no damage done. Only black screen is
there. It seems power-off.

Maybe there's a problem with your graphic card when shutting down X.
You should try selecting "exit to prompt" from the menu, then type "wmreboot" and see if it reboots and gives you the option to create a save file.

I downloaded 214R-1.01.iso file, and tried your solution. And it become successful.

These are my method;

1. Boot 214R from CD.
2. Menu - Shutdown - Exit to prompt
3. # wmreboot
(then messages below)
killall: X: no process killed
killall: X: no process killed
#
4. # xwin
(X restart)
5. Menu - Shutdown - Exit to prompt
6. Save confirm screen appeared !
<SAVE TO FILE> <SAVE TO CD> <DO NOT SAVE>
7. I could save my strage file / pup_save.2fs.

Thank you.
Back to top
View user's profile Send_private_message 
pdrito

Joined: 18 Jan 2007
Posts: 50

PostPosted: Sat 22 Dec 2007, 12:56    Post_subject: still no joy.  

pakt
Thanks for this Pup214R v1.01 upload version.

I try it and all went OK on the first load of multisession CD: country, languaje, xorg, mouse, etc.
After setup the network and internet, go to reboot and save on CD multisession.

With puppy pfix=debug,
During the second load of multisession CD, the bugs messages start again:
Creating tmpfs for .... done
Coping /pup_214R.sfs to ...... done
/mnt/dev_save2007-12-22-13-00 : NO such file or directory.

then after other red colour messages...system freeze.

--------------------------------------------------------------------

I notice something:
When I load puppy2.15CE version, the load sequence order is:

Loadind folder 2007-12-etc etc
Creating and Mounting tmpfs on ....
Coping zdrv_215.sfs ....
Coping pup_215.sfs to ramdisk and mount ...
-------------------------------------------------------------------
So there is a diference on the load sequence order of the stuff.
I dont know if this is important, but could be the reason of the bug on initrd.gz ?.
Back to top
View user's profile Send_private_message 
Dougal


Joined: 19 Oct 2005
Posts: 2505
Location: Hell more grotesque than any medieval woodcut

PostPosted: Sun 23 Dec 2007, 09:12    Post_subject: Re: still no joy.  

pdrito wrote:
/mnt/dev_save2007-12-22-13-00 : NO such file or directory.

There seems to be a / missing here... I'll look into it.

_________________
What's the ugliest part of your body?
Some say your nose
Some say your toes
But I think it's your mind
Back to top
View user's profile Send_private_message 
ecomoney


Joined: 25 Nov 2005
Posts: 2183
Location: Lincolnshire, England

PostPosted: Tue 22 Jan 2008, 09:51    Post_subject: Puppy 2.14R Bugs  

Hi, excellent work on the 2.14r series...just what the puppy community needs...a well supported and stable puppy! I have been using it for a week or so, and have been very impressed. I have found a few small errors.

The seamonkey browser icon on the desktop launches a browser window, but when it is clicked again it doesnt open a second one! I know seamonkey has some issue, where previously a message has been displayed saying "please open a new browser window from the already running seamonkey", and this works when the email app in seamonkey is clicked when the browser is already open, but not the browser icon itself. Of course the ideal solution would be to get it to open another browser window when it is clicked.

The flash version included in 2.14r is version 9,0,31,0, which I have found contains quite a few bugs, and is also incapable of playing videos on many popular sites (like facebook). The latest version is 9,0,115,0, whgich I have found more stable, and also capable of playing videos full screen. I understand this version is slightly larger.

With gxine, in a "normalised" window state, switching to full screen doesnt work when playing a video or mp3. When it is maximised first, then it can be switched to full screen no problem (strange!).

I tried a quick audio cd burn from mp3 with Gcombust (the interface is very complicated is there a simpler package?), but the resulting cd just played static. Does it need liblame or something?

Also, .torrent files are not associated with transmission-gtk, so when they are downloaded from the web they dont open automatically. I find generally that puppy has good support for a lot of file types, but they are not always set up to open with the correct program. This is quite important to end users, especially with first-time-linux users who are anxious that their files will be compatible.

Im really glad the multiple pup_save support has been backported to 2.14r along with the other features. I do miss the updated pdf reader used in the 3.xx series as I have found xpdf lacking on many occaisions). I also miss the updated lite webbrowser on the 3.xx series. Ive been impressed with the skipstone browser and I believe its very small, could this be added instead of dillo?

Many thanks again for all the hard work thats gone into this!

_________________
Puppy Linux's Mission

Sorry, my server is down atm!
Back to top
View user's profile Send_private_message Visit_website MSNM 
cb88


Joined: 28 Jan 2007
Posts: 1169
Location: USA

PostPosted: Tue 22 Jan 2008, 11:39    Post_subject:  

ecomoney....
I am rather against removal of dillo...

Dougal: if you leave sheepspool.swf in the it should be started with bareview and not seamonkey so there are no navegation buttons etc...

_________________
Taking Puppy Linux to the limit of perfection. meanwhile try "puppy pfix=duct_tape" kernel parem eater.
X86: Sager NP6110 3630QM 16GB ram, Tyan Thunder 2 2x 300Mhz
Sun: SS2 , LX , SS5 , SS10 , SS20 ,Ultra 1, Ultra 10 , T2000
Mac: Platinum Plus, SE/30
Back to top
View user's profile Send_private_message Visit_website 
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Tue 22 Jan 2008, 17:13    Post_subject:  

Hello ecomoney,
I've been told that the Flash Plug-in version 9,0,115,0 isn't really compatible with Puppy 2.14 base lib's EG: Glibc 2.3.5 I don't know how much true is in it?
I found in testing on older PC's that Youtube Video's would miss a lot of frames per second using version 9,0,115,0 where by the earlier flash 9,0,48,0 plug-in played the same Youtube video's just fine.

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send_private_message Visit_website 
ecomoney


Joined: 25 Nov 2005
Posts: 2183
Location: Lincolnshire, England

PostPosted: Wed 23 Jan 2008, 14:37    Post_subject: flash  

Ive tried the new flash in ecopup, which is 2.15ce based with no problems, but I have a fairly hefty 800mhz (by puppies standards) celeron with a 32mb graphics card and 256mb RAM, so I wouldnt know about the framerate issue.
_________________
Puppy Linux's Mission

Sorry, my server is down atm!
Back to top
View user's profile Send_private_message Visit_website MSNM 
nic2109

Joined: 01 Jan 2007
Posts: 406
Location: Hayslope, near Middlemarch, Midlands, England

PostPosted: Wed 23 Jan 2008, 18:28    Post_subject: 214R Bugs
Sub_title: Which is the thread to use?
 

prehistoric wrote:
This post moved to 214R bugs thread. Blame time of original post for error. Embarassed

prehistoric


Er..... has that thread actually been started? Or has it been deleted? Or is it hiding?

Blowed if I can find it. Embarassed
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 8 Posts_count   Goto page: 1, 2, 3, ..., 6, 7, 8 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0904s ][ Queries: 12 (0.0069s) ][ GZIP on ]