Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 19:10
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
RUtilT connects to my WLAN, Puppynetwork wizard not.. SOLVED
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
GrantsV

Joined: 16 May 2007
Posts: 58

PostPosted: Sat 24 Nov 2007, 17:30    Post_subject:  RUtilT connects to my WLAN, Puppynetwork wizard not.. SOLVED  

The network wizard sees my hidden SSID with a scan, but when I enter ASCII WEP and run auto DHCP it fails to connect.

RUtilT works flawlessly, however every time I reboot, I have to run RUtilT and click on the profile to connect, or open terminal and type "rutilt --profile ***** --dhcp"

Can anyone advise me how I can get Puppy to connect to my wireless network automatically on bootup? Either with RUtilT, or with the standard "network wizard" with ASCII wep and DHCP?

Many thanks for your help.
Colin

----------------------------

ALL I HAD TO DO WAS PUT "s:" BEFORE MY ASCII WEP WHEN GOING THROUGH THE NETWORK WIZARD. DONT NEED RUTILT ANYMORE.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0336s ][ Queries: 11 (0.0036s) ][ GZIP on ]