Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 23:06
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Linksys WPC54GX and Ndis not detecting new device
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
redo109

Joined: 22 Mar 2007
Posts: 1
Location: Knottingley West Yorks

PostPosted: Wed 31 Oct 2007, 17:34    Post_subject:  Linksys WPC54GX and Ndis not detecting new device  

Hi I ordered a WPC54g card the list of woking cards said this would work with Ndis wrappers, I loaded the module and pointed to the Inf file in XP but when it was loaded the message got was that no new hardware was found. Help please?
Cheers
Richard
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0377s ][ Queries: 11 (0.0089s) ][ GZIP on ]