Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 19:12
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy 3.01 final bugs reports here
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 12 of 12 Posts_count   Goto page: Previous 1, 2, 3, ..., 10, 11, 12
Author Message
prehistoric


Joined: 23 Oct 2007
Posts: 1255

PostPosted: Mon 07 Apr 2008, 08:18    Post_subject: problem with wireless, caused by zombies?  

I've had a peculiar problem in changing locations with wireless. The first time I configure wireless I have no problems. Changing to a second location leads to frustration, I can detect the network, but DHCP never connects. By accident I found plugging in a USB wireless dongle also allowed me to reconfigure the first interface.

I'm wondering if Barry's discovery about fuser and zombies could explain this. In the past I've tried to kill visible processes to break an apparent deadlock, but now it seems zombies would not be visible. Anyone else recognise this?

prehistoric
Back to top
View user's profile Send_private_message 
Amit

Joined: 09 Apr 2008
Posts: 13
Location: Planet Earth (tm)

PostPosted: Fri 11 Apr 2008, 14:12    Post_subject:  

Free memory (the one on the tray)
The help info opens dillo, with http://usr/share/doc (not file://usr/share/doc/...) and it looks really bad.
Back to top
View user's profile Send_private_message 
pakt


Joined: 04 Jun 2005
Posts: 1089
Location: Sweden

PostPosted: Sat 12 Apr 2008, 12:23    Post_subject: 3.01 unmounts the USB device that it boots from  

3.01 unmounts the USB device that it boots from.

When I boot 3.01 from a USB stick, I get correctly get the warning to not disconnect the USB device, BUT the stick is unmounted anyway after booting.

Should I want to load a module afterwards, it won't be found since the zdrv_301.sfs file is on the unmounted USB stick. Confused

_________________
Testing Puppy since v0.9.2 - my desktop OS since v1.0.7
Running SlaxerPup-4.12 - Puppy with a Slackware 12.2 heart Cool
Back to top
View user's profile Send_private_message 
Sage

Joined: 04 Oct 2005
Posts: 4776
Location: GB

PostPosted: Sun 13 Apr 2008, 04:17    Post_subject:  

Wrong 'Bugs' - sorry.
Back to top
View user's profile Send_private_message 
gerry

Joined: 26 Jul 2007
Posts: 946
Location: England

PostPosted: Fri 18 Apr 2008, 09:51    Post_subject:  

This one is not exactly 301, rather it's GTKSee. I have a folder /mnt/hda2/photos

GTKSee will list all the files in mnt/hda2, but not the folder. GIMP has no problem.

EDIT: ie GTKSee will list all the .sfs, .2fs, .BAK etc files, but not the "/photos" folder, or, of course, the files in it.

Home is on hda1, and hda2 is mounted.

Puppy 214R using GQView has no problem.
Both 214R and 301 are live cd.

Gerry
Back to top
View user's profile Send_private_message 
purple_ghost

Joined: 09 Nov 2005
Posts: 414

PostPosted: Sat 19 Apr 2008, 10:37    Post_subject: Puppy Package installer in Puppy 3.01  

On the last screen on installing a Pet package I get the message, "???has been installed. Needed unresolved Dependencies." (or whatever it exactly says). If the number of needed dependencies is large, I can not get to the bottom of that message, which might include a, 'Continue on to install dependencies." Instead I must this message by way of the X on the upper right hand side of the window.

Encountered this on installing the Dot Pet for Java6u5 which I downloaded from (bugs) folder in the CA website.

This issue must be a real pain on a fourteen inch monitor.

_________________
Google Search of Forum: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 12 of 12 Posts_count   Goto page: Previous 1, 2, 3, ..., 10, 11, 12
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0526s ][ Queries: 12 (0.0060s) ][ GZIP on ]