Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 00:50
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy 3.00 bug reports here
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 9 [129 Posts]   Goto page: 1, 2, 3, ..., 7, 8, 9 Next
Author Message
Leon

Joined: 22 Jun 2005
Posts: 228
Location: Slovenia

PostPosted: Tue 02 Oct 2007, 17:42    Post subject:  Puppy 3.00 bug reports here  

1. It is impossible to boot Puppy 3.00 using frugal install with psubdir parameter. The boot process stops after this message is shown on the screen:

Searching for Puppy files in computer disk drives

After long search the boot process stops with this message:

/bin/sh:can't access tty;job control turned off

The only way to make frugal install to work for me is to move pup_300.sfs, zdrv_222.sfs and pup_save.2fs file to the root directory of the same partition where /Bp300 subdirectory with vmlinuz and initrd.gz file reside.

This is Puppy-3.00 boot section from my menu.lst:

# Boot Puppy Linux
title Puppy-3.00, idehd, /Bp300
rootnoverify (hd0,4)
kernel /Bp300/vmlinuz PMEDIA=idehd
initrd /Bp300/initrd.gz
boot

2. When trying to start my ADSL internet connection with Roaring Penguin after some time this message is shown on the screen:

Error starting connection: TIMED OUT

The Network Wizard properly detects 1 alive 'eth0' network interface but can't properly configure 'eth0'.

I also installed and tried dhcpcd-2.0.4. The Network Wizard
shows that network configuration of 'eth0' is successful but my ADSL internet connection using Roaring Penguin still can't be established.

I haven't this problem with any version prior to Puppy 3.xx.
Back to top
View user's profile Send private message 
alienjeff


Joined: 08 Jul 2006
Posts: 2291
Location: Winsted, CT - USA

PostPosted: Tue 02 Oct 2007, 18:19    Post subject:  

http://www.murga-linux.com/puppy/viewtopic.php?p=144380&sid=3f61ca6579043d9c80e6b370cc7851ea#144380
_________________
hangout: ##b0rked on irc.freenode.net
diversion: http://alienjeff.net - visit The Fringe
quote: "The foundation of authority is based upon the consent of the people." - Thomas Hooker

Back to top
View user's profile Send private message 
RPM

Joined: 24 Aug 2006
Posts: 18
Location: Atlanta, GA

PostPosted: Tue 02 Oct 2007, 21:36    Post subject: USB  

HELP AJ,
I allowed 3.00 to update 2.16.1 on USB flash and now my USB mouse, keyboard are not recognized and it now does not recognize my wireless card.

more whiskey seems to help but only a little.
Back to top
View user's profile Send private message 
alienjeff


Joined: 08 Jul 2006
Posts: 2291
Location: Winsted, CT - USA

PostPosted: Tue 02 Oct 2007, 21:45    Post subject:  

RPM: As your lawyer, I strongly advise you to continue drinking. After consuming a sufficient amount of whiskey, write a thank you note to Barry. That way he'll be sure to know how you really feel about v3.00 ... -aj
_________________
hangout: ##b0rked on irc.freenode.net
diversion: http://alienjeff.net - visit The Fringe
quote: "The foundation of authority is based upon the consent of the people." - Thomas Hooker

Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Wed 03 Oct 2007, 00:24    Post subject:  

gxine still experences freezng when playing mp3 files, after installing ezpup gxine full screen works, but still freezes after a while.
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
eccentric

Joined: 05 Jan 2006
Posts: 139
Location: Khon Kaen Thailand.....NOW back in the UK

PostPosted: Wed 03 Oct 2007, 03:00    Post subject: Puppy 3.00-seamonkey
Subject description: bug ????
 

Barry Sir,
As far as i have tested P3.00 the only thing not working is
PPPoE. it was working in beta. CUPS is working with my HPdeskjet920c
The network eth0 is working.
Thank you for your Puppy. Michael.
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger 
cthisbear

Joined: 29 Jan 2006
Posts: 3391
Location: Sydney Australia

PostPosted: Wed 03 Oct 2007, 03:17    Post subject:  

RPM: As your lawyer, I strongly advise you to continue drinking. After consuming a sufficient amount of whiskey, write a thank you note to Barry. That way he'll be sure to know how you really feel about v3.00 ... -aj "

A real mongrel act that....but I had a real good laugh all the same.

Chris
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 03 Oct 2007, 06:22    Post subject: Re: Puppy 3.00 bug reports here  

Leon wrote:
This is Puppy-3.00 boot section from my menu.lst:

# Boot Puppy Linux
title Puppy-3.00, idehd, /Bp300
rootnoverify (hd0,4)
kernel /Bp300/vmlinuz PMEDIA=idehd
initrd /Bp300/initrd.gz
boot


leon, this line needs the psubdir parameter:
kernel /Bp300/vmlinuz pmedia=idehd psubdir=Bp300
...although Puppy should have found the files without that.
Back to top
View user's profile Send private message Visit poster's website 
Nevermore

Joined: 26 Nov 2005
Posts: 365
Location: Italy

PostPosted: Wed 03 Oct 2007, 06:25    Post subject:  

i have been unable to bypass xorg autoprobing

ì've been using 2.14, but the only way to make it work was to choose xorg, ctrl-c to stop the autoprobe, then xorgconfig and fill it with my card details (xvesa never worked)

with 3.0 seems that is not possible anymore, while i am able to run xorgconfig and correctly store details of my card, when i send startx i go back to the xorg-xvesa selection window

is there a way to force the manual xorgconfig so allowing me to get X?
thanks

_________________
--
/sbin/Nevermore
Back to top
View user's profile Send private message 
wuwei


Joined: 15 Sep 2007
Posts: 774
Location: de

PostPosted: Wed 03 Oct 2007, 07:29    Post subject: Puppy 3.00 bug
Subject description: no connection with rp-pppoe
 

I confirm the bug on pppoe as reported by Leon, eccentric and panzerpuppy.

Roaring Penguin does not work for my DSL-Modem. An internet connection is not possible. This occurs on a fresh CD and on an upgraded one.
The bug was not present on 2.17.1, it was on 2.21 and now on 3.00.

Hope you will figure this out, otherwise an upgrade to 3.00 is not feasible.

Further: When upgrading my USB-install to 3.00 I cannot run a custom theme in JWM, which works fine in 2.17.1.
Back to top
View user's profile Send private message 
zygo

Joined: 08 Apr 2006
Posts: 211
Location: UK

PostPosted: Wed 03 Oct 2007, 08:00    Post subject: zygo  

makesquashfs-lzma is missing. How can I compress my remastered pup_222.sfs using lzma?
Back to top
View user's profile Send private message 
Leon

Joined: 22 Jun 2005
Posts: 228
Location: Slovenia

PostPosted: Wed 03 Oct 2007, 08:50    Post subject: Re: Puppy 3.00 bug reports here  

BarryK wrote:

Leon wrote:

This is Puppy-3.00 boot section from my menu.lst:

# Boot Puppy Linux
title Puppy-3.00, idehd, /Bp300
rootnoverify (hd0,4)
kernel /Bp300/vmlinuz PMEDIA=idehd
initrd /Bp300/initrd.gz
boot

leon, this line needs the psubdir parameter:
kernel /Bp300/vmlinuz pmedia=idehd psubdir=Bp300
...although Puppy should have found the files without that.
Barry,

I know that it shold be:

kernel /Bp300/vmlinuz pmedia=idehd psubdir=Bp300

but as I wrote the 'psubdir' parameter became unusable for me. I had to omit it to make Puppy work.

With this settings:

# Boot Puppy Linux
title Puppy-3.00, idehd, /Bp300
rootnoverify (hd0,4)
kernel /Bp300/vmlinuz PMEDIA=idehd psubdir=Bp300
initrd /Bp300/initrd.gz
boot

the boot process stops after long search with this message shown on the screen:

Searching for Puppy files in computer disk drives
/bin/sh:can't access tty;job control turned off
Back to top
View user's profile Send private message 
NathanO

Joined: 22 Feb 2007
Posts: 196
Location: San Antonio, TX

PostPosted: Wed 03 Oct 2007, 10:10    Post subject:  

gxine 0.5.11 when trying to do File Open causes x to crash.

Drag a file to it and it works, but will some times give an error message at the end of the file. This last time it froze up while trying to verify error message and will not restart.

Did not have problems in older 2.xx Puppy.

Will try a cold reboot when I get back from the post office and paying bills and see what happens.
Back to top
View user's profile Send private message 
RMP

Joined: 18 Sep 2007
Posts: 5

PostPosted: Wed 03 Oct 2007, 14:12    Post subject: Small Bugs  

Hi

Just a couple of things causing me problems.

1. Gxine. I listen to internet radio and if I use links on web pages and get presented with the dialog box to use the default madia player it will open Gxine but it will freeze before it has buffered anything. If I copy the link and paste it into Gxine it plays fine. This is with WMA files.

2. I use a wireless USB dongle with the Zydas chipset. WMA was fine in 2.17.1 but it is not possible in 3.00. The dialog states it is not possible to use WPA with the 1211rw module. It worked perfectly in 2.17.1.


Thanks
Back to top
View user's profile Send private message 
veronicathecow


Joined: 21 Oct 2006
Posts: 533

PostPosted: Wed 03 Oct 2007, 14:44    Post subject: Seamonkey loading times  

Not sure if a bug but 3.00 final with 128mb or ram loads seamonkey in 55 seconds on PIII 650Mhz.
However with and extra 64mb ram bringing it to 192mb RAM it loads in just 10 seconds!
Any thoughts?
Thanks
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 9 [129 Posts]   Goto page: 1, 2, 3, ..., 7, 8, 9 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0884s ][ Queries: 12 (0.0110s) ][ GZIP on ]