(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 20 Oct 2020, 10:30
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
2.17: no VIA CX700 IDE support?
Moderators: Flash, Ian, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
jinxed

Joined: 27 Feb 2007
Posts: 10

PostPosted: Fri 14 Sep 2007, 18:34    Post subject:  2.17: no VIA CX700 IDE support?  

I am trying to running puppy 2.17 on a VIA CX700M board. According to VIA, the 2.6.21 kernel supports PIDE DMA mode for this board. Older kernels require a patch to get this working. Never the less it does not work.

dmesg reports:
ide: Assuming 33MHz system bus speed for PIO modes

As far as I can tell the puppy kernel .config builds the VIA82CXXX support into the kernel. I tried recompiling the kernel to make sure and replaced vmlinuz, but still no luck.

Looking through the documentation on how to get it to work on other distros with older kernels, the initrd seems to be the culprit for most problems. I cannot find the kernel config for the initrd. Is the VIA82CXXX chipset support built in?

Jinxed
Back to top
View user's profile Send private message 
wingruntled

Joined: 20 Feb 2007
Posts: 287
Location: Great Lakes

PostPosted: Sat 15 Sep 2007, 13:05    Post subject:  

What are the model numbers of the drives you have connected to the ide bus?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 4.4765s ][ Queries: 11 (4.4044s) ][ GZIP on ]