Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 07:07
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Which Wine?
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
gerry

Joined: 26 Jul 2007
Posts: 946
Location: England

PostPosted: Mon 03 Sep 2007, 12:33    Post_subject:  Which Wine?  

Having just discovered and installed Puppy Software Installer, I'm bewildered by the number of Wine variants listed. Which one do I need? Will they all work, or is one better than the rest?

Puppy 2.17.1 live CD, Intel Celeron 600MHz, 256M RAM.
Back to top
View user's profile Send_private_message 
wingruntled

Joined: 20 Feb 2007
Posts: 287
Location: Great Lakes

PostPosted: Mon 03 Sep 2007, 13:49    Post_subject:  

gerry
I have wine-0.9.28.pup running on 2.17.1 just fine.
Just about the same hardware too.
PIII 600Mhz 256Meg of ram
Back to top
View user's profile Send_private_message 
bobwrit


Joined: 12 Mar 2007
Posts: 286

PostPosted: Tue 04 Sep 2007, 18:11    Post_subject:  

If I remember correctly the newest version of wine that run's correctly without updating glibc is 0.9.36. We have a 0.9.35 dotpet available. The glibc2.4 dotpet will break puppy and if you manage to do the dirty little trick to recover it, Icewm wont work, Enlightenment wont go, same for Mark's dotpup and dotpet makers, Gimp and Gimpshop, and a few other things. Because the only way to uninstall the dotpet is very dirty, Rox will perpetauly send string conversion errors to xerrs.log.(I've managed to make it 1.2 GB in size. Huge I know). As for which one you need it depends on what you want to do.
_________________
I need help with my forum. LINK:http://www.programers.co.nr/
http://www.freewebs.com/programm/iframe.html is my gateway page...
Back to top
View user's profile Send_private_message Visit_website YIM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0398s ][ Queries: 11 (0.0030s) ][ GZIP on ]