Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 05:15
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
no funciona ut2004 con drivers fglrx de Ati
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
necromcraft

Joined: 30 Aug 2007
Posts: 5

PostPosted: Fri 31 Aug 2007, 21:02    Post subject:  no funciona ut2004 con drivers fglrx de Ati  

instale los driver propietarios de Ati y todas las dependencias, la aceleracion 3d esta activa, estoy usando puppylinux 2.15

este es el log que sale:


WARNING: ALC_EXT_capture is subject to change!
Xlib: extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
FGLTexMgr: open of shared memory object failed (Function not implemented)
__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTexMgrCreateObject failed!!
Signal: SIGSEGV [segmentation fault]
Aborting.

de antemano gracias

pd: antes usaba ubuntu 7.04 y ut2004 corria sin problemas. pero cuando jugaba en red se enlentecia un poquito, por eso instale puppy, aparte me gusto lo rapido que es puppy.

de antemano muchas gracias
saludos
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 986
Location: Peru

PostPosted: Tue 04 Sep 2007, 21:52    Post subject:  

¿El driver de ATI lo compilaste tu mismo? o ¿es el que publicaron hace poco en el foro(sólo para puppy-2.17)?
_________________

Back to top
View user's profile Send private message 
necromcraft

Joined: 30 Aug 2007
Posts: 5

PostPosted: Tue 11 Sep 2007, 17:22    Post subject: si es el que se descarga desde internet con puppy 2.15  

si es el que se descarga desde internet con puppy 2.15
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0430s ][ Queries: 11 (0.0032s) ][ GZIP on ]