Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 06:52
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
problem creating users in grafpup
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
stib

Joined: 10 Aug 2007
Posts: 5

PostPosted: Sat 18 Aug 2007, 22:31    Post_subject:  problem creating users in grafpup  

I've installed grafpup, and I'm very impressed with the speed and general ease on my clunky old kitchen laptop, but I'm running in to problems setting up a normal user account - part of the reason I migrated from puppy to grafpup, I don't want the kids to be using the computer as root.

I've tried creating users in grafpup, both with the GUI tool (didn't even create the user directory) and with the adduser command line tool. But X fails to start properly when I try to log the new user in. I get the login screen with an error message "failed to execute login command" (or something like that).

I can login as the new user if I drop back to the command line, but xwin fails every time, even after running xconfiwizard.

TIA

-stib
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0383s ][ Queries: 11 (0.0086s) ][ GZIP on ]