Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Sep 2014, 20:19
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Laserjet 5L and CUPS
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
Paul-B


Joined: 04 May 2007
Posts: 44
Location: Cambridge - United Kingdom

PostPosted: Thu 09 Aug 2007, 06:34    Post subject:  Laserjet 5L and CUPS  

Hey all, I seem to be having some issues with my HP Laserjet 5L on my Puppy machine at work.

I'm using the Foomatic driver and the version of CUPS that comes with Puppy 2.17.1, every time I try to print a document the printer throws a little fit, the orange light blinks on the front and I have to press the resume button on the front of the printer.

The document in question then prints, but the top of the page is very pixelated and a little blown up.

After some research, I found that a lot of people use the 5L with 4 series drivers. If I use a standard 4 series driver it does, indeed, fix the problem, but only to replace it with another. The 5L is 600dpi, using a standard 4 series driver only gives me access to 300dpi, which is unacceptable.

The printer is connected straight to the computer via parallel on a local port (/dev/lp0), no other printers are connected, and no other computers are connected to the printer.

Has anyone else had this problem? Or can point me in the direction of fixing it?

Paul-B

_________________
Puppy Rig: 2ghz Pentium 4 Skt423 CPU - Intel D850GB Motherboard - 1gb (4x256MB) Samsung PC800 RAM - WinFast GeForce 4 Ti4600 128MB GPU - Creative SB Live! Soundcard - Samsung 730MW 17" Widescreen LCD Monitor - 350w Antec SmartPower PSU
Back to top
View user's profile Send private message MSN Messenger 
wingruntled

Joined: 20 Feb 2007
Posts: 287
Location: Great Lakes

PostPosted: Thu 09 Aug 2007, 10:31    Post subject:  

Hi Paul-B
I had the same problem with my 6L. It turned out that I choose the wrong printer. When you see the printer model in the cups setup the laserjets are listed on top of the list and when you scroll down it goes into the deskjet. But if you continue to scroll down you will find the 4L, 5L and the 6L listed.
Also I have had about 4 5L's and I believe they are 300 dpi not 600. The 6L is 600 dpi and to tell you the truth it prints about the same as all of my 5L's did except my 6L doesn't have the paperfeed problem. YET!
Go through the setup again and read the first help screen and follow it closely.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0395s ][ Queries: 11 (0.0039s) ][ GZIP on ]