Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 11:45
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Puppy 2.17alpha available
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 8 of 8 [108 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Author Message
kirk

Joined: 11 Nov 2005
Posts: 1365
Location: florida

PostPosted: Sat 14 Jul 2007, 20:46    Post subject:  

The kernel source sfs file for 2.17 can be found here:


http://puppyisos.org/files/sfs/Puppy-2.17/


Put this in the same place as your pup_save file and have fun compiling drivers!
Back to top
View user's profile Send private message 
John Doe

Joined: 01 Aug 2005
Posts: 1689
Location: Michigan, US

PostPosted: Sat 14 Jul 2007, 21:43    Post subject:  

WakePup2 tune-up is finished. Assuming no one finds any bugs or has any additions they want in the custom boot options.

http://www.murga-linux.com/puppy/viewtopic.php?p=122924#122924
Back to top
View user's profile Send private message 
mmm

Joined: 30 Jan 2007
Posts: 76

PostPosted: Sun 15 Jul 2007, 10:48    Post subject:  

Dear Group,

Apologies for my previous post. The problem was a bad burn all a long. The CD-RW originally had 2.16.1 on it, 2.17alpha wouldn't work but I was able to write 2.16.1 back onto the CD and it worked. So I concluded that the CD player worked, the CD was OK but something else was wrong. Today I did a complete "slow" erase of the CD and burnt 2.17alpha to it. Puppy booted as it always has. The only hypothesis I can come up with is the 2.17 ISO is smaller so when I did a fast erase some of 2.16.1 was still there. In the past I've mainly done fast erases and the subsequent ISOs are generally larger.

Anyhow, brief test results regarding modems.

Compaq Presario Compaq C310TU with Agere modem - not detected
Sony Vaio PCG-FR720 with Conexant-Ambit modem - not detected

If anyone wants any additional information please feel free to ask.

Regards,

mmm
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 8 of 8 [108 Posts]   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0362s ][ Queries: 12 (0.0045s) ][ GZIP on ]