Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 03 Mar 2015, 12:51
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Skipping Sound: SOLVED
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 17 Jun 2007
Posts: 6

PostPosted: Sun 17 Jun 2007, 19:58    Post_subject:  Skipping Sound: SOLVED
Sub_title: Sound skips on Gateway laptop

I'd like to preface this by saying that Puppy is a fantastic distribution - much more stable and consistent than previous distributions that I've tried. The save function that saves all changes instead of just backing up specified directories is especially useful.

I am experiencing a weird problem with sound on my Gateway laptop. I searched on the forum but found nothing resembling my problem. Here are my specs:
Gateway MX6437 laptop running Puppy 2.16.1
Sound card is a ATI-IXP SB400 Conexant AC 97 (or this is what my Knoppix live cd tells me - I think the Conexant AC 97 actually refers to the modem driver)

I do have sound - however, it skips and cannot be listened to. For example, when you first start up Puppy it gives you the opening screen in Sea Monkey and barks 2 times. When I start it up, I get six cut-off barks. When I try to play music, for about ten to thirty seconds it plays fine. Then it starts skipping horribly and plays short segments multiple times in a row.

When I run the ALSA wizard, it finds the driver for my sound card. When I do the test, I get one of two things - it seems random which one I get:
1) it works and I get a positive test
2) it barks at me endlessly until I close the window.

Does anyone have any suggestions for trying to fix this problem with the sound?

EDIT: This problem is now solved. I didn't really do anything - I just ran the ALSA sound wizard a couple times. I am running off a Multisession DVD on my laptop.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0377s ][ Queries: 11 (0.0048s) ][ GZIP on ]