Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 22:02
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Booting from usb with wakepup, asks for password?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
novabeatnik
Guest


PostPosted: Wed 24 Aug 2005, 23:57    Post subject:  Booting from usb with wakepup, asks for password?  

I am trying too get puppy going on an old thinkpad from usb with wakepup it gets almost there and then asks for a password
Back to top
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Thu 25 Aug 2005, 00:01    Post subject:  

no passwords in puppy

- you have a corrupted file somewhere usually the pup001 I seem to remember - try doing a search using "password" as the keyword in this forums search facility

Wink

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
novabeatnik
Guest


PostPosted: Thu 25 Aug 2005, 01:13    Post subject: still not working  

Ok I read all that edited autoexec still wont boot arrgh
Back to top
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Thu 25 Aug 2005, 03:08    Post subject:  

autoexec?

Can you say more about what your set up is and what you are doing?

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
novabeatnik
Guest


PostPosted: Thu 25 Aug 2005, 12:24    Post subject: passwoord?  

I am trying to boot puppyfroma usb drive (flash) usinf boot to pup floppy i also tried wakepup as well with the same problem the machine is a old thinkpad 560x which has no cd drive at all thus usb I eventually intend to install to the hard disk I am getting the same sort of stuff as the guy with the screen shots in the forum so i tried what he did and added to the autoexec on the floppy but still ams ending up with the wierd login and password thing
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0430s ][ Queries: 11 (0.0072s) ][ GZIP on ]