Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 27 May 2018, 04:04
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy 2.15 won't shut down
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
mlamelas

Joined: 04 Oct 2006
Posts: 42
Location: Madrid, Spain

PostPosted: Sun 29 Apr 2007, 12:38    Post subject:  Puppy 2.15 won't shut down  

i am trying out 2.15 Final and have a problem because when I select shutdown the system freezes. The PC does not shut down. The screen goes blank, altough the cursor remains on the screen, but does not move. I don't even get a prompt to create a save file. Previous versions of Puppy have not had this problem.

Any suggestions?

Thanks,

Mel
Back to top
View user's profile Send private message 
ICQ Number 
mlamelas

Joined: 04 Oct 2006
Posts: 42
Location: Madrid, Spain

PostPosted: Sun 29 Apr 2007, 16:13    Post subject: Issue Resolved  

I think I found the solution. The problem seems to be the wifi module on the notebook. I blacklisted it on rc.modules, installed the Windows drivers via ndiswrapper, and now I am able to shutdown and reboot.
Back to top
View user's profile Send private message 
ICQ Number 
Skipper

Joined: 22 Apr 2007
Posts: 23

PostPosted: Wed 02 May 2007, 00:19    Post subject:  

I don't know... I had a similar problem, but I don't have any wireless device in my old Pentium II 400 MHz.

I guess its a problem with Seamonkey and Flash 9, Xorg, or GXine (very buggy).

I don't know.

PD: Fullscreen of GXine with Xorg is very dangerous on my SiS onboard video card.
Back to top
View user's profile Send private message 
8086

Joined: 05 May 2007
Posts: 3

PostPosted: Sat 05 May 2007, 14:57    Post subject: I can second this!
Subject description: Frequent system freezes
 

I have only been running this distro for a day (but have several years of Slackware, Debian, and Ubuntu experience), but I have already experienced that hte system freezes five or six times!
Every time has been at shutdown or has involved X in some way. The cases have been different, but the last one happened when I tried just typing "reboot" in the console, in stead of logging out, and then typing reboot (or was it restart? Don't remember Smile.

One of the comments above mentions wi-fi as a probable cause, and in that case it might help to say that I'm using the ath_pci driver (Madwifi) for my Atheros card.
Back to top
View user's profile Send private message 
Skipper

Joined: 22 Apr 2007
Posts: 23

PostPosted: Sat 12 May 2007, 12:46    Post subject:  

No, it's not a wifi problem. It looks like an X or script problem. And the system actually shutdown, but I can't see the messages, so I have to wait for the fan silence, and press the power button for a seconds.

I should to logout and type "halt" or something.

Script problem, may be.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0492s ][ Queries: 11 (0.0144s) ][ GZIP on ]