Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 01 Sep 2014, 15:14
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
[résolu] pas de son sous Toutou Minux
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [13 Posts]  
Author Message
geantbrun


Joined: 27 Apr 2007
Posts: 8

PostPosted: Fri 27 Apr 2007, 08:24    Post subject:  [résolu] pas de son sous Toutou Minux  

Bonjour j'ai installé une toutou minux sur un P2 350 mhz 64 mo de ram tout marche impec sauf le son.Je lance alsa wizard il ne trouve pas de carte.j'accepte une isa il cherche, mais rien ne s'installe.Si vous aviez une idée Merci Wink
Last edited by geantbrun on Fri 04 May 2007, 07:40; edited 1 time in total
Back to top
View user's profile Send private message 
c'estpasgagné

Joined: 02 May 2007
Posts: 15

PostPosted: Wed 02 May 2007, 04:05    Post subject:  

Bonjour,

@ geantbrun

Quelle est ta carte, s'il te plait ?

Sur un Compaq Deskpro 4000, P100, 64 Mo de RAM, une SB, en ISA est reconnue.
Sur un P300, 128 Mo de RAM, une CL, en PCI n'est pas reconnue.

Les 2 cartes sons intégrées aux cartes mères ne sont pas reconnues.
(désolé de n'être pas plus précis : un PC n'est plus chez moi et l'autre est ? quelque part dans mon "souk" :-]. Mais si tu es intéressé je fais les recherches sans problème).

Quant à la recherche de carte ISA, il teste la liste affichée et ça prend des plombes, et l'affichage des fois tremblotte.

Tout ceci avec ToutouLinux 2.14.6 installé, pour Minux que j'avais essayé en LiveCD seulement, je ne peux te répondre plus précisement.
Il ne doit pas y avoir de grande différence au niveau des drivers.
Je pense que tu peux essayer en Live Toutou 2.14.6 ou même 1.12.

Espérant t'avoir aidé, je reste à ta disposition.

@+

Pierre
/<-- EDIT : précisions sur le matériel

Last edited by c'estpasgagné on Sun 06 May 2007, 11:22; edited 1 time in total
Back to top
View user's profile Send private message 
geantbrun


Joined: 27 Apr 2007
Posts: 8

PostPosted: Wed 02 May 2007, 04:32    Post subject:  

Merci pour ta réponse Mon pc est un vieux IBM 300pl 350 mhz et 64 de ram(je vais rajouter une barette de 128 mo si je la retrouve).La carte son est une Crystal audio.(cs4232,cs4236)J'ai aussi essayé la Toutou Linux 01-12.6 mais le probleme est le meme Crying or Very sad .Il n'y a pas la possibilitée d'installer un pilote ?? C'est domage tout fonctionne sauf le son...
Back to top
View user's profile Send private message 
c'estpasgagné

Joined: 02 May 2007
Posts: 15

PostPosted: Wed 02 May 2007, 07:00    Post subject:  

Re,

@ geantbrun

J'ai le même que toi !
Sauf que j'ai 128 Mo de RAM en PC 100 Wink.

Pas de carte reconnue, mais sous Windows98, ça marche.
Je viens d'acquérir ce PC, j'ai pas trop farfouillé.
Je pense qu'il y a moyen d'essayer de faire quelque chose, même si ce n'est pas couronné de succès.

Je pense que tu as regardé sur le forum anglais, pour la carte ?
J'ai pas trop de temps ces trois prochains jours, mais je te propose de garder contact et espoir.

Je suis sur lin-web.be
De plus j'ai Terranux dans mes marques-pages.

A deux nous devrions arriver à quelque chose.

@+

Pierre
Back to top
View user's profile Send private message 
geantbrun


Joined: 27 Apr 2007
Posts: 8

PostPosted: Wed 02 May 2007, 07:31    Post subject:  

ok merci Pierre pour ton aide.Le hasard fait bien les choses Wink .Je devrais recevoir une barette de 128 mo que j'ai trouvé sur ebay.Je vais chercher aussi de mon coté et voir. Sur ce pc j'avais win 98 se que j'ai viré et j'ai installé une debian etch xfce qui fonctionne(ça rame un peut) et sur une autre partition j'ai mis la Toutou minux Wink
J'ai mis un post et des liens sur www.terranux.net .Je suis moderateur sur Terranux et administrateur sur http://freespire-fr.org/forum/index.php .Voila , mais comme je trouve les Puppy Toutou et compagnie tres sympathique je pense qu'il est interressant d'en parler et de plus elles peuvent convenir aux personnes n'ayant pas les finances pour se payer un ordi neuf ou recent
Donc je te tiens au courrant de l'evolution et @+
Back to top
View user's profile Send private message 
geantbrun


Joined: 27 Apr 2007
Posts: 8

PostPosted: Wed 02 May 2007, 10:33    Post subject:  

Apres plusieurs tentativesj'ai enfin réussia installer une carte isa et enfin j'ai du son Very Happy
@+
Back to top
View user's profile Send private message 
c'estpasgagné

Joined: 02 May 2007
Posts: 15

PostPosted: Thu 03 May 2007, 05:36    Post subject:  

Bonjour,

@ geantbrun,

Je passe en coup de vent.
Mais content pour toi.

Voici où j'en suis de mes essais.

IBM Personal Computer 300PL avec ToutouMinux en LiveCD.

Code:
dmesg | more

Pour voir en texte tout le boot.

La carte "Crystal audio" est reconnue en "ISA" ???

Code:
cat /proc/ioports

Pour voir les ports "Input/Output".

Code:
cat /proc/interrupts

Pour voir l'attribution des IRQ.

Code:
lsmod

Liste les modules chargés.

En conclusion :

Pas de ports,
Pas d'IRQ,
Pas de modules.

Pistes :

Au boot "puppy pnpos=off"/<-- syntaxe à vérifier "pnpos=no" ... ? sur lin-web.be à regarder sur le forum Toutou ; toujours au boot essayer d'autres options, voire combinaisons.

Code:
dmesg | more

renvoie un "... IBM BIOS detected ..." refus du chargement du module ?/<-- à contrôler, si vrai gros soucis ... .

Le module proposé par Minux, n'est pas le bon.
A voir sur les forums "DSL", peut-être une piste ?

Où bien toutes autres choses :-]]] (les cartes "ISA" et les "I/O" et "IRQ") ?

Toutes mes excuses pour le style un peu télégraphique.

[HS]pour l'ajout de RAM, je me suis fait avoir, il faut respecter l'ordre indiquer au revers du "couvercle" du PC, sinon : kernel panique au choix du serveur X. Win. affiche la fenêtre puis c'est sombre, très sombre : écran noir.
A l'invite IBM tout OK pourtant.
Enfin chez moi c'est comme cela.[/HS]

@+

Pierre
Back to top
View user's profile Send private message 
geantbrun


Joined: 27 Apr 2007
Posts: 8

PostPosted: Thu 03 May 2007, 05:58    Post subject:  

Salut C'estpagagné pour le boot j'ai mis :puppy acpi=off noapic nolapic .Il ne trouve pas de carte son mais il me propose plusieurs carte isa :j'ai pris cs4232 ou cs 4236 je ne sais plus et au bout d'un bon moment elle a daignée s'installer Very Happy
La je suis sous Debian je regarderais ça tout a l'heure
@+
Back to top
View user's profile Send private message 
geantbrun


Joined: 27 Apr 2007
Posts: 8

PostPosted: Thu 03 May 2007, 07:10    Post subject:  

Re Pierre tu va dire que je suis nul mais je n'arrive pas a copier/coller les résultats des codes Question
Y a une astuces ?? Rolling Eyes
Back to top
View user's profile Send private message 
c'estpasgagné

Joined: 02 May 2007
Posts: 15

PostPosted: Fri 04 May 2007, 04:05    Post subject:  

Bonjour,

@ geantbrun

Mon petit geantbrun on est toujours le x de quelqu'un (où x=con, nul, ... ou tout ce qu'on veut comme qualificatif, par exemple : geantbrun est plus clair que geantnoir :-]).

As-tu essayé de sélectionner à la souris puis clique gauche, "copy" et "paste" où tu veux ( Abiword pour le correcteur orthographique) ?
Ou éditer, tout sélectionner, copier etc. ?
Je suis sous Feisty là ... donc de mémoire ça doit être ça ?

Quote:
Salut C'estpagagné pour le boot j'ai mis :puppy acpi=off noapic nolapic .


Pour moi si j'ouvre /var/log/messages avec Rox, après le boot, l'acpi semble déjà off./<-- à confirmer.

A-t-elle daigné aussi fonctionné normalement (comme une carte-son, quoi !) ?
Par exemple : si je mets "le vieil amant" magnifique, de la non-moins magnifique E. SIMON, puis DYONISOS, ça va le faire ? :-]

Autrement voir du côté de "ISAPNPTOOL".

Bien content que l"IBM BIOS" ne nous casse pas les c******s.
J'ai vu pas mal de "doc." en français, mais bon.

Beau boulot geantbrun tu revalorises le Travail. Si, si. :-]]]

Je te PM sur Terranux.net.

Avant de mettre "résolu", peut-être faudrait-il mettre au propre les différentes étapes des manips ? Cela pourrait servir à d'autres.

@+

Pierre

PS : 09h58 GMT+2, il semblerait que la carte (driver cs4236) soit reconnue mais ça a planté au moment du test (option : puppy pnpos=off)
Back to top
View user's profile Send private message 
geantbrun


Joined: 27 Apr 2007
Posts: 8

PostPosted: Fri 04 May 2007, 07:38    Post subject:  

Salut donc je résume pour moi
-PC IBM 300PL 350 mhz et 64 mo de ram en pc100
-Rajout des parametres de boot : acpi=off noapic nolapic
-Carte son isa cs4236 installée apres une dizaine de minutes d'attente environ.
-Lecture des cd audio parfaite ainsi que les vidéos trouvées sur le net.
En conclusion je mets donc un petit résolu Very Happy
@+
Back to top
View user's profile Send private message 
geantbrun


Joined: 27 Apr 2007
Posts: 8

PostPosted: Sat 12 May 2007, 04:11    Post subject:  

Bonjour apres plusieurs tests avec mon pote C'estpasgagne il semble que l'option de boot qui fonctionne le mieux est celle ci :
- acpi=off pnpos=no
La carte son et la carte reseau fonctionne parfaitement Wink
Back to top
View user's profile Send private message 
Bip_bip14

Joined: 28 Apr 2009
Posts: 13

PostPosted: Sat 02 May 2009, 14:14    Post subject:  

Hello, je vois que appriorit vous avez réussi à faire fonctionné le son sur des pc a peu près aussi vieux que le mien.

Je comprend pas bien vos procédure, pouvez vous m'expliqué svp????

Je ne trouve personne pour m'aider c'est dommage j'aime bien cette distrib.

mon post est là:http://208.109.22.214/puppy/viewtopic.php?t=41763&sid=7fd8d13c671928231f6a645965d263fd

Merci d'avance
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [13 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0749s ][ Queries: 11 (0.0041s) ][ GZIP on ]