(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 30 Nov 2020, 04:29
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Monitor screen cutoff.
Moderators: Flash, Ian, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
purple_ghost

Joined: 09 Nov 2005
Posts: 417

PostPosted: Sun 08 Apr 2007, 21:52    Post subject:  Monitor screen cutoff.  

In Puppy 2.14 the monitor goes blank after .... This is the function of power saving. Where is the control to turn this feature off?
Back to top
View user's profile Send private message 
Sit Heel Speak


Joined: 30 Mar 2006
Posts: 2595
Location: downwind

PostPosted: Mon 09 Apr 2007, 03:13    Post subject:  

(deleted by poster)
Last edited by Sit Heel Speak on Tue 07 Sep 2010, 03:12; edited 1 time in total
Back to top
View user's profile Send private message 
HairyWill


Joined: 26 May 2006
Posts: 2946
Location: Southampton, UK

PostPosted: Mon 09 Apr 2007, 03:48    Post subject:  

if the screen blanking is being caused by X then it is because DPMS is enabled in your /etc/X11/xorg.conf file. In your monitor section you will have
Option "DPMS"
and in your Server Layout section you will have something like
Option "Offtime" "4"
to turn the screen off after 4 minutes

To disable blanking permanently you can comment out these and restart X.

To disable blanking temporarily use the xset command, this command has to be left running to be effective I have a small script that I start when I want to disable blanking it is
Code:
#!/bin/sh
xset -dpms
sleep 100000


To find out more about xset try googling for "man xset" as I type the online man page linked from puppy is not working.

_________________
Will
contribute: community website, screenshots, puplets, wiki, rss
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1572s ][ Queries: 11 (0.1333s) ][ GZIP on ]