Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 04:46
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
firefox characters problem
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
lvds


Joined: 23 Jan 2007
Posts: 315
Location: Near the window

PostPosted: Thu 05 Apr 2007, 05:03    Post subject:  firefox characters problem  

Hi,

I am having another firefox problem within puppy.
When loading the webpage http://news.google.com/ if you scroll down to the bottom of the page you can see some sets of character does not appear, while some others do for international language.

I may add, when i install firefox on windows, everything is displayed fine, so i am trying to have the same result in puppy.

Does anyone know how to fix this bug ?

Best regards,
Laurent.

_________________
This is China today
Asus 1225C eeePC Atom Cedar Trail 2G Ram - DELL Optiplex 780 core2 duo 4G Ram, Intel4 chipset Video, ICH10 chipset Audio, Intel 82567LM-3 Network
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7100
Location: Perth, Western Australia

PostPosted: Thu 05 Apr 2007, 18:52    Post subject:  

Have you selected "DejaVu Sans" as the default font for web pages? If not, do so, as it supports many international characters.
Back to top
View user's profile Send private message Visit poster's website 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Thu 05 Apr 2007, 22:23    Post subject:  

screenshot: http://i10.tinypic.com/2z6gp3r.png
Back to top
View user's profile Send private message 
lvds


Joined: 23 Jan 2007
Posts: 315
Location: Near the window

PostPosted: Fri 06 Apr 2007, 08:20    Post subject:  

BarryK wrote:
Have you selected "DejaVu Sans" as the default font for web pages? If not, do so, as it supports many international characters.


Hi,

yes i tried all fonts available but it didn't change anything. I did a few time to be sure, but it still does not display the chinese-like fonts, while others like russian are ok.

I noticed something that is perhaps linked, when i type this text in the message body box, the font used is proportional ; i guess this could be fixed in the CSS chrome for firefox even though i don't know how to do it ... I don't know if the two are related or not.

Best regards,
Laurent.

_________________
This is China today
Asus 1225C eeePC Atom Cedar Trail 2G Ram - DELL Optiplex 780 core2 duo 4G Ram, Intel4 chipset Video, ICH10 chipset Audio, Intel 82567LM-3 Network
Back to top
View user's profile Send private message 
PaulBx1

Joined: 16 Jun 2006
Posts: 2308
Location: Wyoming, USA

PostPosted: Sat 07 Apr 2007, 23:05    Post subject:  

Same here, have DejaVu Sans as my San-serif font (and San Serif as my proportional font). I don't see the China, Hong Kong, Japan, Korea, Taiwan and India fonts. Not too much of a bother in my case, as I don't read them anyway. Smile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0476s ][ Queries: 11 (0.0034s) ][ GZIP on ]