Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 10:45
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
CD won't eject
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
vattimo

Joined: 01 Nov 2006
Posts: 6

PostPosted: Fri 16 Mar 2007, 14:30    Post_subject:  CD won't eject
Sub_title: "I'm stuck"
 

Pun intended Smile
This distro is awesome, my thanks and congrats!! I run Live CD on a 128M P2-366. Is the 128M the reason? Ejecting the CD has not been an issue with 2.11, 2.12, 2.13, 2.14 (I think I may be an addict ...) but with 'PizzaPup' I have a problem. All works well, (sound/wireless/online video+audio all are fantastic) with the exception that I cannot unmount anything, can't eject anthing, you get the idea. I'd like to watch a DVD, but 'I'm stuck.' Any help is welcome. I have tried from MUT, pressing the eject button, and console without success. Am thinking of trying the unbent paperclip next ...
Best regards to all.
Back to top
View user's profile Send_private_message 
paulsiu

Joined: 16 Jan 2007
Posts: 187

PostPosted: Fri 16 Mar 2007, 18:25    Post_subject:  

Did you check you dmesg. Sometimes, there is a problem with the driver that cause the door not to eject.

Paul
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0409s ][ Queries: 11 (0.0059s) ][ GZIP on ]