Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 09:14
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
iso castellanizada
Moderators: rarsa
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 5 [62 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
apendragon

Joined: 15 Jan 2007
Posts: 56

PostPosted: Sat 10 Nov 2007, 21:21    Post subject:  

Ante todo perdonad por no haber dado señales de vida hasta ahora. He estado muy liado.

Pero vayamos por partes:

- Fabio. ¿ Has probado a usar Puppy 2.17-hipano en tu notebook?. Puede que funcione puesto que pesa más o menos lo que la 2.15 y está más actualizada, y en todo caso no te darías la paliza de volver a traducir los menús. Por otro lado, si coinciden más o menos los archivos españolizados, puedes recortarlos de la versión 2.17 y pegarlos en la 2.15. Es lo que pienso hacer yo en la versión 3.10 si sale con menos errores.

- Por otro lado me parece mucho más interesantes tus traducciones de pogramas al estilo de Wow. Es bueno que vayas diciendo lo que vas haciendo porque yo acabo de ponerme a esa tarea y no es bueno ir redescubriendo la pólvora. Si tú has empezado desde "arriba" a traducir yo lo haré por "abajo" en el menú para no repetirnos si te parece. Mándame los archivos para que yo vaya incorporándolos a la 2.17-H

- Espero ansioso la traducción de la ayuda de Puppy. Parece que de aquí a poco tendremos una Puppy 2.17 casi totalmente en español. Y lo que es más importante, será mucho más fácil españolizar las siguientes versiones copiando los archivos ya españolizados.

Saludillos
Back to top
View user's profile Send private message 
fabio_n_cabrera


Joined: 16 Jul 2007
Posts: 81
Location: Argentina

PostPosted: Mon 12 Nov 2007, 08:04    Post subject: Puppy español  

Arturo:

Ya probé la versión 2.17 y no funcionó, por eso me avoque a la 2.15CE, te aclaro que lo que estoy traduciendo en orden alfabetico es el directorio
/usr/share/aplication

de las aplicaciones /usr/sbin he traducido algunas, como el instalador universal de puppy, el calendario (parcial)

Ya te las paso por correo personal para que las pongas a disposición de todos los usuarios

Saludos,

Fabio.-


Sa
Back to top
View user's profile Send private message 
mgm37

Joined: 09 Dec 2007
Posts: 1

PostPosted: Sun 09 Dec 2007, 21:46    Post subject: traduccion  

puedo traducir el programa, pero tienen que darme los archivos a traducir, no se mucho de linux pero de traducir si.

envienme los archivos a traducir y los envio de regresao en menos de 2 dias
Back to top
View user's profile Send private message 
apendragon

Joined: 15 Jan 2007
Posts: 56

PostPosted: Sun 23 Dec 2007, 22:05    Post subject:  

Pues yo estoy n este momento traduciendo los mensajes de los scripts internos de puppy 2,17, que ya empezó a traducir wow. Están en usr/sbin. Ya me está costando traducir los ficheros equivalentes similares a los que tradujo wow, pero tengo que parar a menudo porque mi ingles es muy malo.

Sería interesante que pudieras ayudarme a traducirlo. Pero espera que primero acabe de traducir unos pocos archivos, los pruebe y luego los suba a una página web.

Nos escribimos.
Back to top
View user's profile Send private message 
apendragon

Joined: 15 Jan 2007
Posts: 56

PostPosted: Fri 18 Jan 2008, 11:57    Post subject:  

Tengo dos buenas noticias:

La primera es que al fin he conseguido "trasladar" los scripts que hizo Wow en la versión 2.13 a la versión 2.17. He completado algunas traducciones de Wow y he añadido algunas otras (pocas). Aún hay pequeños errores de falta de acentos, habría que seguir traduciendo el resto de los scripts, pero básicamente funciona bien.

La segunda es que he hecho lo propio con la versión 3.01. Hay más errores de falta de acentos y puede ser que algo no funcione correctamente porque aun no lo he probado del todo. Pero la ventaja es que he castellanizado completamente el menú, he aplicado las castellanizaciones de Wow, y he añadido de mi cosecha las de Abiword y la suite completa de Mozilla Seamonkey. De camino le he arreglado un error de funcionamiento al script del cambio de resolución de pantalla, sustituyendolo por el anterior, que funciona sin problemas. A la hora de trabajar con la memoria de usuario, se desconfiguran de nuevo algunas cosas, hay que reespañolizar el Abiword, el Mozilla y el ROX, pero es fácil, pues los archivos traducidos están en el disco.

Escribo esto porque quiero subir a la red los dos archivos ISO para ponerlos a disposición de la comunidad hispana. No obstante, tengo problemas en la conexión a la red, que se conecta y se desconecta sola. Un poco de paciencia, por favor.

En cuanto estén publicados, me gustaría recabar la ayuda de cuantos deseen ayudar a la traducción de Puppy para continuar la tarea. Puppy es la distribución ideal para iniciar a los novatos en el mundo de Linux.

En cuanto suba los ISOs, os aviso.
Back to top
View user's profile Send private message 
klu9

Joined: 27 Jun 2007
Posts: 345

PostPosted: Sat 19 Jan 2008, 19:10    Post subject:  

un opción adicional a los archivos ISOs puede ser archivos xdelta, que contienen solo las diferencias entre dos archivos.

http://puppylinux.org/wikka/XdeltA
http://www.murga-linux.com/puppy/viewtopic.php?t=24238

Ya NOP & wNOP ofrecen sus versiones nuevas en esta forma, así la gente solo tiene que descargar pocos megabytes, en lugar de 90-130MB cada vez que hay una pequeña actualización.

Si ofreces la opción de archivos xdelta, uno que ya tiene el ISO 'anglo' solo necesita decargar un xdelta de pocos MB.

Otra posibilidad es contactar Caneri; él ya ofrece en su servidor varios puplets y localizaciones.
Back to top
View user's profile Send private message 
apendragon

Joined: 15 Jan 2007
Posts: 56

PostPosted: Tue 22 Jan 2008, 19:23    Post subject:  

La información que me das sobre Xdelta es muy interesante. Pero ya está disponible en http://puppyhispano.iespana.es la segunda versión de la españolización de puppy 2.17

Para la próxima, en versión XDelta. Gracias
Back to top
View user's profile Send private message 
klu9

Joined: 27 Jun 2007
Posts: 345

PostPosted: Thu 24 Jan 2008, 10:43    Post subject:  

he creado una página en español en el wiki:

XdeltaEs

espero que expliqué bien y que no hay muchos errores lingüisticos Laughing
Back to top
View user's profile Send private message 
apendragon

Joined: 15 Jan 2007
Posts: 56

PostPosted: Mon 04 Feb 2008, 18:22    Post subject:  

La nueva versión en ISO de Puppy Hispano (1.2) ya está lista en mi minipágina (no os pongo la dirección porque ya la he puesto anteriormente en este foro). He traducido algunos guiones más de sbin, sobre todo los asistentes de configuración.

En contra de lo que dije anteriormente, no he usado xdelta para subir la nueva version (la 1.2) de la versión hispana de puppy 2.17. Por dos razones:

1) porque todavía no he practicado con el programa xdelta (esta razón sobre todo)
2) porque se supone que la ISO es para que se pueda descargar fácilmente por personas no muy duchas en informática.

Pero es cierto que lo mas sensato es usar xdelta para las sucesivas versiones de prueba (como es ésta), y usar la ISO cuando ya tenga el resultado definitivo y se pueda poner a disposición del público.

Por otro lado, he desistido de publicar el apaño (no me atrevo a llamarlo versión) en español de la versión 3.1 , por presentar ciertos desajustes que la hacen poco propicia para el público final inexperto, (que es, como ya he explicado antes, el público al que quiero dirigir las versiones en español de Puppy).

Me gustaría que los foreros se bajaran de mi minipágina la iso y la probaran para darme su opinión (no hace falta gastar un disco, me vale emularlo con Qemu o usar discos regrabables) y así poder depurarlo mejor. Ya sabéis que cuatro ojos ven mejor que dos.

Por cierto. ¿Había alguien traduciendo los archivos de ayuda?. Que vaya avisando y mande lo que tenga. Me conformo con poco. Smile

Saludillos.

Last edited by apendragon on Mon 04 Feb 2008, 18:33; edited 1 time in total
Back to top
View user's profile Send private message 
apendragon

Joined: 15 Jan 2007
Posts: 56

PostPosted: Mon 04 Feb 2008, 18:32    Post subject:  

Ya empezamos con los errores... Sad

Como de costumbre, olvidé eliminar antes de remasterizar el icono de "save" que aparece a la derecha de la pantalla. Ya sabéis que sólo sirve si habéis creado el archivo de almacenamiento personal.

Un saludo.
Back to top
View user's profile Send private message 
klu9

Joined: 27 Jun 2007
Posts: 345

PostPosted: Wed 06 Feb 2008, 22:59    Post subject:  

¡Felicidades!
Back to top
View user's profile Send private message 
klu9

Joined: 27 Jun 2007
Posts: 345

PostPosted: Wed 20 Feb 2008, 21:21    Post subject:  

Un metalink (para descargar de varios serivdores simultaneamente)
puppy-217-h-1.2.iso.metalink


para info sobre metalink:
http://puppylinux.org/wikka/MetaLink
http://es.wikipedia.org/wiki/Metalink
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Wed 20 Feb 2008, 22:07    Post subject:  

Excelente Smile
_________________

Back to top
View user's profile Send private message 
apendragon

Joined: 15 Jan 2007
Posts: 56

PostPosted: Sun 16 Mar 2008, 19:29    Post subject:  

Dos noticias. Una buena y otra mala.

La buena es que ya está en mi paginita la versión 1.3 de Puppyhispano. Le he mejorado los iconos, le he eliminado errores y he traducido bastantes cosas más. Entre otras, le he colocado la versión en español de seamonkey 1.1.8.

La mala. Le he intentado colocar el plugin de flash. Pero el programa instalador del plug-in da error. Concretamente da este:

/flashplayer-installer: line 69: ICONV: command not found
/flashplayer-installer: line 76: [: `)' expected, found 2

ERROR: Your glibc library is older than 2.3.
Please update your glibc library.

El mensaje de error es porque los errores del guión están en el módulo de detección de la libreria glibc. Si anulo esa parte del guión , se instala el plug-in, pero entonces el navegador se cierra espontáne mente al pinchar algún enlace.

¿Alguien podría ayudarme?.
Back to top
View user's profile Send private message 
wow

Joined: 29 Jun 2006
Posts: 988
Location: Peru

PostPosted: Tue 18 Mar 2008, 11:01    Post subject:  

Ese plugin es muy inestable en puppy(requiere varias actualizaciones, excepto en Puppy-4), si es posible quedate con el plugin de flash que viene por defecto en puppy o prueba con alguno de los pets que hay en la sección "Additional Software (PUPs, n' stuff)".
Si lo que buscas es un plugin actualizado, existe una alternativa libre en http://swfdec.freedesktop.org/wiki/ descarga el codigo fuente, compila e instala.

_________________

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 5 [62 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0786s ][ Queries: 11 (0.0043s) ][ GZIP on ]