Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 19:26
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
No sound from Creative SB LIVE! (WMD) on Gateway box
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
cb88


Joined: 28 Jan 2007
Posts: 1169
Location: USA

PostPosted: Wed 14 Feb 2007, 10:29    Post subject:  No sound from Creative SB LIVE! (WMD) on Gateway box  

Alsa wizard trys to load this:
emu10k1 02:0d.0 class 0401: 02:0002 (rev08)
The spacing between these numbers may no be right.
Maybe this is a winsoundcard?
more info later if needed.
puppy 2.12 live-cd with 1Gb pupsave
sound works with Wind.

p.s. that is not puppy with xp themes sorry Embarassed

cb88
untitled.JPG
 Description   
 Filesize   70.07 KB
 Viewed   549 Time(s)

untitled.JPG

Back to top
View user's profile Send private message Visit poster's website 
spb37

Joined: 03 Oct 2006
Posts: 14

PostPosted: Thu 15 Feb 2007, 22:20    Post subject:  

try typing alsamixer into the terminal, checking if it is muted (left right arrows to select control, mute is the first control, spacebar toggles) Than make sure your main analogue and digital volume is not set to 0, again controlled by direction arrows.

Good luck
Back to top
View user's profile Send private message 
cb88


Joined: 28 Jan 2007
Posts: 1169
Location: USA

PostPosted: Wed 21 Feb 2007, 13:34    Post subject: It lives!!  

The main line out was muted. I had already used alsa mixer to make sure the volume was up on everything but I did not know how to unmute. I think "m" toggles the mute control also. I just went through each option and turned it on untill I could hear gxine playing and mp3.

thanks for the tip,

cb88 Cool
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0483s ][ Queries: 12 (0.0120s) ][ GZIP on ]