Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Apr 2015, 14:12
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
i810 chipset acceleration
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
darkerror05


Joined: 17 Jun 2006
Posts: 277
Location: Rochester NY, USA

PostPosted: Mon 05 Feb 2007, 17:36    Post_subject:  i810 chipset acceleration  

I tried to use the 3d-control center but it doesnt do anything. I'm in pup2.12 and the card is a "Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics". I found this http://lists.freedesktop.org/archives/xorg/2006-May/015252.html and was wondering if I actually need that and if so how I would go about getting it.
_________________
-darkerror
Back to top
View user's profile Send_private_message 
rarsa


Joined: 29 May 2005
Posts: 3053
Location: Kitchener, Ontario, Canada

PostPosted: Mon 05 Feb 2007, 17:38    Post_subject:  

You need to select Intel drivers.

I have that same chipset in one of my computers but haven't bothered with acceleration in Puppy, just in Fedora to test AIGLX.

Search the forum I am sure that there are instructions somewhere. If not, Remind me in a couple of days and I may have time to try it.

_________________
http://rarsa.blogspot.com Covering my eclectic thoughts
http://www.kwlug.org/blog/48 Covering my Linux How-to
Back to top
View user's profile Send_private_message Visit_website 
darkerror05


Joined: 17 Jun 2006
Posts: 277
Location: Rochester NY, USA

PostPosted: Mon 05 Feb 2007, 18:46    Post_subject:  

well I am using the the i810(i915) driver. The control center says that accelaration is running but I dont see any change in the frame rates.
_________________
-darkerror
Back to top
View user's profile Send_private_message 
zygo

Joined: 08 Apr 2006
Posts: 213
Location: UK

PostPosted: Sun 11 Feb 2007, 08:37    Post_subject:  

I too have an 82845 card but can't even get xorg to start with 3dcc. I installed only i915 after I read a page on intel's site. Should I install i810 as well? As implied when darkerror05 wrote
Quote:
i810 (i915)

(Why the driver for a thing doesn't have the thing's name in it is beyond me. )

I'm using puppy 213 with zdrv_213.sfs. In fact xorg won't start without 3dcc.

Ubuntu 6.10 will start but it uses X11R6. I have the xorg.conf. Is there some way I can make use of it?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0411s ][ Queries: 11 (0.0030s) ][ GZIP on ]