Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 08:48
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Dlink DWL-G122 C1 works (rt73 drivers) + selfmade reflector
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [18 Posts]   Goto page: Previous 1, 2
Author Message
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Thu 08 Feb 2007, 20:50    Post subject:  

I made some small tests adding directors to my antenna, as you know them from old yagi antennas for TV on the roof of a house (building them was my hobby over 10 years ago).
I also changed the reflector-layout to get more bundled waves.

I got maybe 2% higer values, but also the dropouts were worse.

In a room, you have many interferences, so yagi-antennas are no good solution. They require very "clean" waves for good results.
They are only good, if you have direct sight to the sender (for long distances).
If the sender is in another room, simple reflectors as above are the better choice.

Mark
Back to top
View user's profile Send private message Visit poster's website 
kirk

Joined: 11 Nov 2005
Posts: 1391
Location: florida

PostPosted: Thu 08 Feb 2007, 21:55    Post subject:  

Quote:
I tried
ifconfig rausb0 up rate 100000
But it still uses higher rates.


No, try:

Iwconfig rausb0 rate 1mb

This works with most drivers, though some don't support rate changing. It works with my rt2570.
Back to top
View user's profile Send private message 
tempestuous

Joined: 10 Jun 2005
Posts: 5218
Location: Australia

PostPosted: Wed 21 Feb 2007, 05:41    Post subject:  

I believe the correct syntax for the "rate" parameter with iwconfig is "k" - kilobits/sec, "M" megabits/sec, or "G" gigabits/sec.
So -

iwconfig rausb0 rate 1M

I have found that modern wifi adaptors can sometimes work more reliably by forcing them back to the old 11Mbs "B" mode. In this case -

iwconfig rausb0 rate 11M
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [18 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Wireless
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0418s ][ Queries: 11 (0.0045s) ][ GZIP on ]