Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 08:00
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
strange problem with SB AWE 64 Gold ***RESOLVED***
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 25 Jan 2007
Posts: 17
Location: Belgrade, Serbia

PostPosted: Thu 25 Jan 2007, 07:44    Post_subject:  strange problem with SB AWE 64 Gold ***RESOLVED***
Sub_title: worked in 2.01, won't work in 2.13 fulldrivers

Hi Puppy people,

here's my problem: I first used Puppy 2.01 and it wouldn't recognize my SB AWE 64 Gold. So I installed alsacore-1.0.10-0124.pup and alsa-oss.pup, the card was immediately recognized and worked flawlessly. Sweet! Smile

A week ago I started using 2.13 Seamonkey Fulldrivers. I run it off the CD, as I did with 2.01. I thought I'd have a clean start, so I deleted old pup_save and swap files from the hard disk. Everything went fine, except that the sound card wasn't recognized again. So again I installed the same two alsa .pup files, hoping that it would solve the problem as it previously did. Wrong! AWE 64 Gold is still not recognized.

Any ideas?


P. S. I don't know if this should make any difference regarding the sound card, but with 2.01 I used Xvesa, now I'm using Xorg. That is the only thing different in my setup.


Problem solved, here's how:

I reverted to 2.01 and got the sound card working as described above. Then I found /etc/modprobe.conf and copied the final lines:

# --- BEGIN: Generated by ALSACONF, do not edit. ---
# --- ALSACONF version 1.0.10 ---
alias snd-card-0 snd-sbawe
alias sound-slot-0 snd-sbawe
# --- END: Generated by ALSACONF, do not edit. ---

Booted 2.13 again, added the lines to the end of /etc/modprobe.conf and rebooted.

Happy as I am that my Puppy's barking again, I must say that I find the procedure quite unpuppyish -- unnecessarily awkward and time-consuming.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0508s ][ Queries: 11 (0.0180s) ][ GZIP on ]