Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Jan 2018, 16:50
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Firefox loses some functionality after updates
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
vodsonic


Joined: 20 Oct 2006
Posts: 20
Location: The South, USA

PostPosted: Fri 20 Oct 2006, 23:44    Post subject:  Firefox loses some functionality after updates  

When I first install the Firefox 1.5 DotPup under Puppy 2.02, I am able to surf normally. However, after I download and apply any standard, critical security update for Firefox, functionality suddenly disappears from certain websites.

For example:

1. Many of the buttons in the webmail interfaces of hotmail & mail.com suddenly don't work. I can click them, but they don't do anything.

2. On some sites, eBay for instance, the "select all" box at the top of a list of items can be checked, but it doesn't cause all the boxes in the list below to automatically be checked, which is what it's designed to do. I have to go down and check each box individually.

3. On Netflix.com, the "Update Your Queue" button disappears entirely from the queue page.

This occurs anytime I update Firefox 1.5 running under Puppy 1.0.8, 2.01, or 2.02. It does not occur with the same version of Firefox, with the same updates, if running on SuSE 10.0 or Windows XP Home (if you'll pardon my French).

I don't know enough about browsers to guess exactly what the common thread in all these functions is. If it's Java related, it's something subtle, because I control what Java runs in Firefox using the NoScript extension (1.1.4.3). Problems occur with or without Java allowed. They also occur with or without any extensions installed.

I use Firefox rather than SeaMonkey because I use a lot of extensions and also because I prefer Firefox's interface. However, when I have the problems mentioned above, I'll go to the same page using SeaMonkey, and everything in the pages works as it should.

I don't think it makes any difference, but it may be worth noting that I always run Puppy from a USB flash drive, and experience the same problems with Firefox regardless of what machine I boot it on.

Has anybody else experienced the same problem using updated Firefox in Puppy? And any ideas about how to fix Firefox?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0226s ][ Queries: 11 (0.0032s) ][ GZIP on ]