Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 13 Dec 2019, 05:16
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
BusterPup 8.0 CE (Beta-1)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 8 [118 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Author Message
bigpup


Joined: 11 Oct 2009
Posts: 12996
Location: S.C. USA

PostPosted: Tue 16 Jul 2019, 06:22    Post subject:  

BusterPup 8.0 beta-1
Frugal install on USB hard drive
Save folder.

menu>Internet>HexChat>Help>Contents
Just opens the browser to default web page.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12996
Location: S.C. USA

PostPosted: Tue 16 Jul 2019, 06:27    Post subject:  

BusterPup 8.0 beta-1
Frugal install on USB hard drive
Save folder.

menu>Internet>Transmission BitTorrent Client>Help>Contents
Just opens to default browser web page

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12996
Location: S.C. USA

PostPosted: Tue 16 Jul 2019, 06:31    Post subject:  

BusterPup 8.0 beta-1
Frugal install on USB hard drive
Save folder.

menu>Internet>Uget>Help
No listed selection works.
Seems to be trying to access a web site, but not going to it.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12996
Location: S.C. USA

PostPosted: Tue 16 Jul 2019, 06:40    Post subject:  

BusterPup 8.0 beta-1
Frugal install on USB hard drive
Save folder.

menu>Multimedia>
Gnome ALSA Mixer
Mixer generic sound mixer

Both entries open the Gnome ALSA Mixer.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
sheldonisaac

Joined: 21 Jun 2009
Posts: 868
Location: Philadelphia, PA

PostPosted: Tue 16 Jul 2019, 07:51    Post subject:
Subject description: perhaps deltas?
 

radky (in part) wrote:
For the next release (Beta-2)..
radky, what about the possibility of making delta files to update BusterPup? Like PeeBee does, see
http://murga-linux.com/puppy/viewtopic.php?p=1023811#1023811
Or, perhaps deltas are less important for less frequent updating?

Thank you,
Sheldon

_________________
Dell E6410: BusterPup, Ermine, Xenial, etc
Intel DQ35JOE, Dell Vostro 430
Dell Mini 9, Acer Aspire One, EeePC 1018P
Back to top
View user's profile Send private message 
TiredPup


Joined: 16 Jun 2019
Posts: 40
Location: United States

PostPosted: Tue 16 Jul 2019, 12:31    Post subject: Dell Optiplex 745
Subject description: Ultra Small Form Factor
 

Installed to hdd. Running well so far.

Quote:
System:
Host: puppypc11761 Kernel: 4.19.56-buster i686 bits: 32 compiler: gcc
v: 7.3.0 Desktop: JWM 2.3.7 Distro: Puppy 8.0
Machine:
Type: Laptop System: Dell product: OptiPlex 745 v: N/A serial: JR9TYD1
Mobo: Dell model: 0GW726 serial: ..CN6986179L0353. BIOS: Dell v: 2.6.6
date: 06/26/2011
CPU:
Topology: Dual Core model: Intel Pentium Dual E2180 bits: 64 type: MCP
arch: Core Merom rev: D L2 cache: 1024 KiB
flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 7976
Speed: 1196 MHz min/max: 1200/2000 MHz Core speeds (MHz): 1: 1196 2: 1196
Graphics:
Device-1: Intel 82Q963/Q965 Integrated Graphics vendor: Dell driver: i915
v: kernel bus ID: 00:02.0
Display: server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
resolution: 1280x1024~60Hz
OpenGL: renderer: Mesa DRI Intel 965Q x86/MMX/SSE2 v: 2.1 Mesa 18.3.6
direct render: Yes
Audio:
Device-1: Intel 82801H HD Audio vendor: Dell OptiPlex 745
driver: snd_hda_intel v: kernel bus ID: 00:1b.0
Sound Server: ALSA v: k4.19.56-buster
Network:
Message: No Device data found.
Device-1: D-Link System DWA-140 RangeBooster N Adapter(rev.B2) [Ralink
RT3072]
type: USB driver: rt2800usb bus ID: 1-4:2
IF: wlan0 state: up mac: 78:54:2e:27:7f:c5
IF-ID-1: tunl0 state: down mac: 00:00:00:00
Drives:
Local Storage: total: 465.76 GiB used: 5.22 GiB (1.1%)
ID-1: /dev/sda vendor: Western Digital model: WD5000AAKX-0
size: 465.76 GiB
Partition:
ID-1: swap-1 size: 1024.0 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2
Sensors:
System Temperatures: cpu: 48.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 114 Uptime: 36m Memory: 3.79 GiB used: 225.7 MiB (5.8%)
Init: SysVinit runlevel: 35 Compilers: gcc: N/A Shell: bash v: 5.0.3
inxi: 3.0.34
Screenshot.png
 Description   
 Filesize   46.18 KB
 Viewed   640 Time(s)

Screenshot.png

Back to top
View user's profile Send private message 
foxpup


Joined: 29 Jul 2016
Posts: 964
Location: europa near northsea

PostPosted: Tue 16 Jul 2019, 15:32    Post subject: startup text kicks in too late  

I have been hesitating to install RC5 because RC4 was so good Wink
I installed RC5 anyway, but next to RC4, not instead of.
I install frugal on SSD, boot with grub2.

I've noticed that the text that comes just after grub, from init I suppose, kicks in only after switch root.
Before that the screen remains blank/black. Then suddenly come the ~10 lines at once.
When I have 2 pupsaves I cannot choose properly, because I do not get the message on screen.
Also, when I try the old pupsave of RC4, there is a message that I cannot see, hence cannot answer properly.

I've briefly started up Busterpup as well and noticed the same lag on startup there also.

EDIT: this should be in the dpup stretch thread.
but applies here as well, so I leave it.
Back to top
View user's profile Send private message 
Sailor Enceladus

Joined: 22 Feb 2016
Posts: 1565

PostPosted: Tue 16 Jul 2019, 20:43    Post subject:  

bigpup wrote:
BusterPup 8.0 beta-1
Frugal install on USB hard drive
Save folder.

Menu>Desktop>pupX set properties of X

Opens to Screen Saver Settings. Nothing else.

I think this is true in any woof-CE build now. The screensaver part was the only one I ever used though (I don't even remember what the other tabs were). Smile

About looking for the help in every program: aren't those supposed to be in the devx instead to save room? I thought that's what the DOC part of DEV/DOC/NLS meant (I usually just google when I want to know more about something though).

edit: I tried this one though as a test in a different distro
Quote:
menu>Internet>Transmission BitTorrent Client>Help>Contents
Just opens to default browser web page

And it worked and opened https://transmissionbt.com/help/gtk/2.6x/ so maybe it's something specific with this puppy.

My /usr/local/bin/defaultbrowser looks like this if it helps
Code:
#!/bin/bash
   exec firefox "$@"
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 981

PostPosted: Tue 16 Jul 2019, 22:38    Post subject:  

bigpup wrote:

Quote:
Menu>Desktop>pupX set properties of X
Opens to Screen Saver Settings. Nothing else.

Yes this is true for recent Woof-CE.
The other two tabs of the legacy pupX have moved to buttons of the Mouse/Keyboard Wizard (XKeyboard properties and Mouse Sensitivity)

---

Quote:
Your choosing, but in menu>Setup there are two different programs for setting the default applications.
If you want to only have one.
I suggest keeping Default Applications Chooser.

Will adjust for Beta-2

---

Quote:
menu>Utility>Engrampa archive manager>Help>Contents not working.

Produced by our principal Woof-CE developer wdlkmpx, Engrampa 1.19.1w in BusterPup is a gtk2 fork of Mate's Engrampa (which is a fork of File Roller). The Help-Contents option is not provided in wdlkmpx's fork.

---

Quote:
menu>Utility>Xarchive Manager>Help>Read help
Just get a blank view help window.

Will fix for Beta-2

---

Quote:
menu>Document>Evince PGF viewer>Help>Contents
Shows no help.
Just opens the browser to default web page.

Works for me and opens to the URL below with helpful usage information:
https://help.gnome.org/users/evince/stable/

---

Quote:
menu>Business>planner project manager>Help>User Guide
Get operation not supported error.

If I recall correctly, Barry Kauler compiled and introduced Planner to Wary Puppy in 2011. In this compilation of Planner, the User Guide is not available.

---

Quote:
menu>Internet>HexChat>Help>Contents
Just opens the browser to default web page.

Works for me and opens to the URL below with helpful usage information:
https://hexchat.readthedocs.io/en/latest/

---

Quote:
menu>Internet>Transmission BitTorrent Client>Help>Contents
Just opens to default browser web page

Works for me and opens to the URL below with helpful usage information:
https://transmissionbt.com/help/gtk/2.9x/

---

Quote:
menu>Internet>Uget>Help
No listed selection works.
Seems to be trying to access a web site, but not going to it.

The Uget help options lead to https://ugetdm.com, where most of the links are broken. It seems the link to the Support Forum is currently functional.

---

Quote:
menu>Multimedia>
Gnome ALSA Mixer
Mixer generic sound mixer

Both entries open the Gnome ALSA Mixer.

Will adjust for Beta-2

_________________
PupMates

Last edited by radky on Tue 16 Jul 2019, 23:39; edited 1 time in total
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 981

PostPosted: Tue 16 Jul 2019, 22:52    Post subject:  

sheldonisaac wrote:
Quote:
radky, what about the possibility of making delta files to update BusterPup?

Probably not at this time. Once BusterPup is relatively stable, updates should be infrequent.

---

TiredPup wrote:
Quote:
Installed to hdd. Running well so far.

Welcome to the Puppy forum, and thanks for testing BusterPup!

---

@Sailor Enceladus,

Good to see you on the forum again. Smile

_________________
PupMates
Back to top
View user's profile Send private message 
radky

Joined: 02 May 2010
Posts: 981

PostPosted: Tue 16 Jul 2019, 23:13    Post subject:  

foxpup wrote:
Quote:
I've noticed that the text that comes just after grub, from init I suppose, kicks in only after switch root.
Before that the screen remains blank/black. Then suddenly come the ~10 lines at once.
When I have 2 pupsaves I cannot choose properly, because I do not get the message on screen.
Also, (in DpupStretch) when I try the old pupsave of RC4, there is a message that I cannot see, hence cannot answer properly.

Woof-CE is under intense development, and the init has undergone multiple revisions in recent weeks.

BusterPup Beta-1 and the k4.19.56 release of DpupStretch RC5 have the same version of the updated init. I boot with legacy grub and only one pupsave, so nothing in the boot process seems unusal to me.

I think recent updates of Peebee's Disco Dingo include the updated init. Do you observe the same behavior in Disco Dingo?

_________________
PupMates
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12996
Location: S.C. USA

PostPosted: Wed 17 Jul 2019, 06:36    Post subject:  

Menu>Desktop>pupX set properties of X
Opens to Screen Saver Settings. Nothing else.

Quote:
Yes this is true for recent Woof-CE.
The other two tabs of the legacy pupX have moved to buttons of the Mouse/Keyboard Wizard (XKeyboard properties and Mouse Sensitivity)

OK.
If all this is going to do is open a X server screen saver setup window.
Shouldn't the menu entry be named that?

There is the other screen saver in JWMDesk Manager.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 12996
Location: S.C. USA

PostPosted: Wed 17 Jul 2019, 07:04    Post subject:  

I tried again the program helps that are suppose to go to a web page.
They seem to be working for me today. Shocked Very Happy

Sorry for bad info!

Maybe my internet provider was working on their system.
I was doing this at the time of day they do system maintenance.

_________________
The things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
YaPI(any iso installer)
Back to top
View user's profile Send private message 
sheldonisaac

Joined: 21 Jun 2009
Posts: 868
Location: Philadelphia, PA

PostPosted: Wed 17 Jul 2019, 14:08    Post subject: Re: Info on system (was Dell Optiplex 745
Subject description: Info on system (was Ultra Small Form Factor
 

TiredPup (in part) wrote:
Installed to hdd.
...
System:
Host: puppypc11761 Kernel: 4.19.56-buster i686 bits: 32 compiler: gcc
v: 7.3.0 Desktop: JWM 2.3.7 Distro: Puppy 8.0
Machine:
Type: Laptop System: Dell product: OptiPlex 745 v: N/A serial: JR9TYD1
Mobo: Dell model: 0GW726 serial: ..CN6986179L0353. BIOS: Dell v: 2.6.6
date: 06/26/2011

etc etc..
TiredPup, would you please tell how you got all that information?
Thank you,
Sheldon

_________________
Dell E6410: BusterPup, Ermine, Xenial, etc
Intel DQ35JOE, Dell Vostro 430
Dell Mini 9, Acer Aspire One, EeePC 1018P
Back to top
View user's profile Send private message 
sheldonisaac

Joined: 21 Jun 2009
Posts: 868
Location: Philadelphia, PA

PostPosted: Wed 17 Jul 2019, 14:24    Post subject: Dell E6410  

TiredPup (in part) wrote:
Installed to hdd. Running well so far.
Likewise. Many thanks!
Oh, the tray hides.
--------
Update 7/23/2019. Unhid tray to show that PupMenu was removed.
buster_2019-07-23.jpg
 Description   Unhid tray to show that PupMenu was removed.
 Filesize   11.54 KB
 Viewed   226 Time(s)

buster_2019-07-23.jpg

BusterPup.jpg
 Description   
 Filesize   10.53 KB
 Viewed   316 Time(s)

BusterPup.jpg


_________________
Dell E6410: BusterPup, Ermine, Xenial, etc
Intel DQ35JOE, Dell Vostro 430
Dell Mini 9, Acer Aspire One, EeePC 1018P

Last edited by sheldonisaac on Tue 23 Jul 2019, 18:48; edited 2 times in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 8 [118 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1084s ][ Queries: 12 (0.0172s) ][ GZIP on ]